#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:01:41 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:01:59)

  1. StackForge Process (SumitNaiksatam, 18:03:47)
  2. Summary of relevant links for code and specs (SumitNaiksatam, 18:10:01)
  3. Patches in review (SumitNaiksatam, 18:11:41)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/group-based-policy+branch:master,n,z (SumitNaiksatam, 18:11:50)

  4. Resource renaming - finalize (SumitNaiksatam, 18:21:05)
    1. AGREED: tentative agreement in the team to rename resources to Policy Rules Set and Policy Tags (will move forward if there are no further major objections) (SumitNaiksatam, 18:34:20)

  5. Cross project dependency on neutron package (SumitNaiksatam, 18:37:00)
    1. DB migrations (SumitNaiksatam, 18:41:52)

  6. DB migrations (SumitNaiksatam, 18:42:10)
  7. refactoring of resource mapping driver (SumitNaiksatam, 18:49:53)
  8. Open Discussion (SumitNaiksatam, 18:58:17)


Meeting ended at 19:00:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SumitNaiksatam (152)
  2. ivar-lazzaro (27)
  3. s3wong (23)
  4. LouisF (11)
  5. rms_13 (4)
  6. openstack (4)
  7. HenryG (3)
  8. hemanthravi (1)


Generated by MeetBot 0.1.4.