#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:00:39 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:00:50)

  1. Gerrit Reviews (SumitNaiksatam, 18:08:01)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy/Patches (SumitNaiksatam, 18:08:28)

  2. Resource Model/API/DB/Plugin Update (SumitNaiksatam, 18:12:04)
  3. Mapping Model/Driver Update (SumitNaiksatam, 18:19:12)
  4. Functional/System testing (SumitNaiksatam, 18:31:21)
  5. Security Groups mapping update (SumitNaiksatam, 18:46:07)
    1. http://docs.openstack.org/admin-guide-cloud/content/securitygroup_workflow.html (s3wong, 18:48:03)

  6. Vendor Drivers (SumitNaiksatam, 18:53:53)
    1. AGREED: Group Policy team will introduce WIP tempest patch to aid in end-to-end testing of the stacked patches (SumitNaiksatam, 19:04:33)
    2. https://review.openstack.org/#/c/106916/ (marun, 19:06:52)

  7. open discussion (SumitNaiksatam, 19:17:48)


Meeting ended at 19:21:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SumitNaiksatam (177)
  2. rkukura (57)
  3. marun (30)
  4. banix (29)
  5. mlavalle (24)
  6. s3wong (17)
  7. LouisF (11)
  8. mandeep (9)
  9. kevinbenton (5)
  10. openstack (3)
  11. rms_13 (2)
  12. hemanthravi (1)


Generated by MeetBot 0.1.4.