#openstack-meeting-alt: networking_policy

Meeting started by mestery at 19:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy Agenda (mestery, 19:01:04)

  1. Action Item Review (mestery, 19:01:59)
  2. Plugin Structure (mestery, 19:03:32)
    1. https://github.com/noironetworks/neutron-group-policy/blob/banix/db/neutron/plugins/ml2/models_gp.py (banix, 19:04:01)
    2. Group Policy will be implemented as a new core plugin for Juno timeframe. (mestery, 19:07:39)

  3. Data Model (mestery, 19:19:19)
    1. Group Policy Team to look at adding contracts into Object Model. (mestery, 19:44:15)
    2. ACTION: SumitNaiksatam and prasadv to update document to add contracts to Object Model (mestery, 19:45:48)

  4. Policy API (mestery, 19:46:02)
  5. Open Issues/Discussion (mestery, 19:48:05)
    1. https://github.com/cgoncalves/python-neutronclient/compare/group-policy (cgoncalves, 19:51:40)
    2. ACTION: mandeep to setup neutronclient shared repo (mestery, 19:55:51)


Meeting ended at 19:58:07 UTC (full logs).

Action items

  1. SumitNaiksatam and prasadv to update document to add contracts to Object Model
  2. mandeep to setup neutronclient shared repo


Action items, by person

  1. mandeep
    1. mandeep to setup neutronclient shared repo
  2. prasadv
    1. SumitNaiksatam and prasadv to update document to add contracts to Object Model
  3. SumitNaiksatam
    1. SumitNaiksatam and prasadv to update document to add contracts to Object Model


People present (lines said)

  1. SumitNaiksatam (98)
  2. mestery (80)
  3. mandeep (57)
  4. banix (42)
  5. s3wong (25)
  6. cgoncalves (16)
  7. thinrichs (16)
  8. marun (12)
  9. prasadv (10)
  10. hemanthravi (9)
  11. openstack (5)
  12. songole (2)
  13. kevinbenton (1)


Generated by MeetBot 0.1.4.