#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:01:04 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:32)
    1. https://wiki.openstack.org/wiki/Meetings/ML2 (Sukhdev, 16:01:37)

  2. Announcements (Sukhdev, 16:02:18)
  3. : Action Items (Sukhdev, 16:15:21)
    1. : https://etherpad.openstack.org/p/Neutron_ML2_Mid-Cycle_Sprint (Sukhdev, 16:22:05)
    2. ACTION: : rkukura to coordinate with rest of the team to finalize the detailed plan for ML2 mid-cycle sprint (Sukhdev, 16:25:53)

  4. : L2 modular agent (Sukhdev, 16:32:54)
  5. : Physical Topology Discussion (Sukhdev, 16:41:03)
  6. : Ironic Discussion (Sukhdev, 16:59:13)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron (Sukhdev, 17:00:56)


Meeting ended at 17:02:59 UTC (full logs).

Action items

  1. : rkukura to coordinate with rest of the team to finalize the detailed plan for ML2 mid-cycle sprint


Action items, by person

  1. rkukura
    1. : rkukura to coordinate with rest of the team to finalize the detailed plan for ML2 mid-cycle sprint


People present (lines said)

  1. Sukhdev (103)
  2. shivharis (41)
  3. amotoki (22)
  4. rkukura (16)
  5. banix (13)
  6. asomya (10)
  7. manishg (6)
  8. yamahata (5)
  9. openstack (5)
  10. yamamoto (3)


Generated by MeetBot 0.1.4.