#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:05:17 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_December_17.2C_2014 (rkukura, 16:05:46)

  1. Announcements (rkukura, 16:06:11)
    1. content https://launchpad.net/neutron/+milestone/kilo-1 (rkukura, 16:07:54)
    2. etherpad https://etherpad.openstack.org/p/neutron-mid-cycle-sprint-dec-2014 (rkukura, 16:10:23)
    3. report http://lists.openstack.org/pipermail/openstack-dev/2014-December/052715.html (rkukura, 16:10:36)

  2. ML2 Drivers Decomposition (rkukura, 16:14:11)
    1. ACTION: add driver decomposition discussion item to next weeks agenda (shivharis, 16:31:30)
    2. ACTION: all look at decomposing your drivers so we can discuss further next week (rkukura, 16:32:18)
    3. http://docs.openstack.org/infra/manual/creators.html (Sukhdev, 16:35:50)

  3. BP List Consolidation (rkukura, 16:36:46)
  4. Bugs (rkukura, 16:47:33)
    1. https://bugs.launchpad.net/neutron/+bug/1179223 (shivharis, 16:49:38)
    2. https://bugs.launchpad.net/neutron/+bug/1367391 (shivharis, 16:50:19)
    3. https://bugs.launchpad.net/neutron/+bug/1378732 (shivharis, 16:52:21)

  5. Open Discussion (rkukura, 16:57:20)


Meeting ended at 17:00:48 UTC (full logs).

Action items

  1. add driver decomposition discussion item to next weeks agenda
  2. all look at decomposing your drivers so we can discuss further next week


People present (lines said)

  1. rkukura (80)
  2. shivharis (39)
  3. Sukhdev (29)
  4. irenab (9)
  5. manishg_ (9)
  6. sadasu (8)
  7. uvirtbot (4)
  8. moshele (3)
  9. mestery (3)
  10. banix (3)
  11. openstack (3)
  12. shwetaap (1)
  13. HenryG (1)


Generated by MeetBot 0.1.4.