#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:20:54 UTC (full logs).

Meeting summary

  1. Bugs (rkukura, 16:22:44)
    1. ACTION: rkukura to enter bugs for DVR ML2 issues he’s identified (rkukura, 16:23:36)

  2. Code Reviews (rkukura, 16:34:03)
    1. https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews#Under_Review (rkukura, 16:34:23)
    2. ACTION: nlahouti and rkukura to keep after markmclain to remove his -2 on https://review.openstack.org/#/c/89211/, or explain why its not being removed (rkukura, 16:46:53)
    3. https://review.openstack.org/#/c/74134/14 - still looking for reviews (sadasu, 16:54:46)

  3. Open Discussion (rkukura, 16:56:56)


Meeting ended at 17:01:14 UTC (full logs).

Action items

  1. rkukura to enter bugs for DVR ML2 issues he’s identified
  2. nlahouti and rkukura to keep after markmclain to remove his -2 on https://review.openstack.org/#/c/89211/, or explain why its not being removed


Action items, by person

  1. nlahouti
    1. nlahouti and rkukura to keep after markmclain to remove his -2 on https://review.openstack.org/#/c/89211/, or explain why its not being removed
  2. openstack
    1. nlahouti and rkukura to keep after markmclain to remove his -2 on https://review.openstack.org/#/c/89211/, or explain why its not being removed
  3. rkukura
    1. rkukura to enter bugs for DVR ML2 issues he’s identified
    2. nlahouti and rkukura to keep after markmclain to remove his -2 on https://review.openstack.org/#/c/89211/, or explain why its not being removed


People present (lines said)

  1. rkukura (49)
  2. Sukhdev (26)
  3. shivharis (18)
  4. amotoki (13)
  5. nlahouti (8)
  6. trinaths (6)
  7. sadasu (5)
  8. asomya (4)
  9. openstack (3)
  10. rcurran (2)
  11. fungi (2)
  12. uvirtbot` (2)


Generated by MeetBot 0.1.4.