#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:02:05 UTC (full logs).

Meeting summary

  1. Agenda (Sukhdev, 16:02:47)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (Sukhdev, 16:03:03)

  2. Announcements (Sukhdev, 16:03:46)
    1. : Juno-2 is tomorrow (Sukhdev, 16:04:09)
    2. https://launchpad.net/neutron/+milestone/juno-2 (Sukhdev, 16:04:26)
    3. - Name of next release is Kilo (Sukhdev, 16:11:32)

  3. Bugs (Sukhdev, 16:14:03)
    1. https://bugs.launchpad.net/neutron/+bug/1246737 this needs closing... we decided last meeting.. (shivharis, 16:15:49)
    2. https://bugs.launchpad.net/neutron/+bug/1338202 (shivharis, 16:17:20)
    3. https://bugs.launchpad.net/neutron/+bug/1338202 Status? (shivharis, 16:19:05)

  4. Spec Reviews (Sukhdev, 16:21:13)
    1. https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews#Under_Review (Sukhdev, 16:21:27)

  5. : Code Reviews: (Sukhdev, 16:22:58)
    1. : https://review.openstack.org/#/q/status:open+project:openstack/neutron,n,z (Sukhdev, 16:23:12)

  6. : ML2 Sync (Sukhdev, 16:24:39)
    1. : https://docs.google.com/document/d/17fATwZkJEonH0pIb1-mPD0UB5RKnJzcHYqkBesJhirE/edit (Sukhdev, 16:25:04)

  7. : Open Discussion (Sukhdev, 16:28:26)
    1. ACTION: : rkukura to put the hierarchical port binding discussion on the agenda for next week's discussion (Sukhdev, 16:36:31)


Meeting ended at 16:37:37 UTC (full logs).

Action items

  1. : rkukura to put the hierarchical port binding discussion on the agenda for next week's discussion


Action items, by person

  1. rkukura
    1. : rkukura to put the hierarchical port binding discussion on the agenda for next week's discussion


People present (lines said)

  1. Sukhdev (69)
  2. shivharis (22)
  3. emagana (8)
  4. armax (8)
  5. mestery (7)
  6. rkukura (5)
  7. uvirtbot (4)
  8. asomya (4)
  9. banix (3)
  10. openstack (3)
  11. nlahouti (3)
  12. padkrish (2)
  13. irenab (2)
  14. yamamoto (1)


Generated by MeetBot 0.1.4.