#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:03:40 UTC (full logs).

Meeting summary

  1. Agenda (Sukhdev, 16:04:18)
  2. Announcements (Sukhdev, 16:04:49)
    1. https://wiki.openstack.org/wiki/Meetings/ML2 (rkukura, 16:05:17)
    2. https://wiki.openstack.org/wiki/NeutronPolicies (Sukhdev, 16:05:58)

  3. Action items from last week (Sukhdev, 16:09:46)
    1. ACTION: rkukura to talk to mestery for blueprint priorities (shivharis, 16:20:07)
    2. ACTION: : rkukura to discuss with Kyle for BP priorities (Sukhdev, 16:20:42)

  4. : banix to recruit folks interested in Moduler L2 agent implementation (Sukhdev, 16:20:57)
  5. : Bugs (Sukhdev, 16:24:20)
    1. https://bugs.launchpad.net/neutron/+bug/1227336, thank banix for closure (shivharis, 16:24:53)
    2. https://bugs.launchpad.net/neutron/+bug/1193861 (shivharis, 16:26:48)
    3. ACTION: : Sukhdev to investigate bug 1193861 (Sukhdev, 16:29:05)
    4. https://bugs.launchpad.net/neutron/+bug/1246737, pending response from oleg (shivharis, 16:30:30)
    5. https://bugs.launchpad.net/neutron/+bug/1236127 (shivharis, 16:31:13)

  6. : Spec Reviews (Sukhdev, 16:34:59)
    1. ACTION: : rkukura to discuss with Mark regarding taskflow and provide feedback (Sukhdev, 16:53:32)

  7. : Open Discussion (Sukhdev, 16:53:52)


Meeting ended at 17:00:40 UTC (full logs).

Action items

  1. rkukura to talk to mestery for blueprint priorities
  2. : rkukura to discuss with Kyle for BP priorities
  3. : Sukhdev to investigate bug 1193861
  4. : rkukura to discuss with Mark regarding taskflow and provide feedback


Action items, by person

  1. mestery
    1. rkukura to talk to mestery for blueprint priorities
  2. rkukura
    1. rkukura to talk to mestery for blueprint priorities
    2. : rkukura to discuss with Kyle for BP priorities
    3. : rkukura to discuss with Mark regarding taskflow and provide feedback
  3. Sukhdev
    1. : Sukhdev to investigate bug 1193861


People present (lines said)

  1. Sukhdev (89)
  2. rkukura (48)
  3. shivharis (42)
  4. banix (41)
  5. trinaths (29)
  6. nlahouti (6)
  7. mestery (5)
  8. chuckC (5)
  9. uvirtbot (5)
  10. rcurran (4)
  11. yamamoto (4)
  12. manishg (3)
  13. openstack (3)
  14. fungi (2)
  15. emaganap (2)
  16. emagana (1)
  17. asadoughi (1)
  18. anteaya (1)


Generated by MeetBot 0.1.4.