16:01:41 <emagana> #startmeeting networking-guide
16:01:42 <openstack> Meeting started Thu Apr 14 16:01:41 2016 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:45 <openstack> The meeting name has been set to 'networking_guide'
16:02:16 <emagana> hello all!
16:03:48 <Sam-I-Am> emagana: hello
16:04:11 <njohnsto_> o/
16:04:23 <emagana> My apologies for not sending a reminder
16:04:55 <emagana> with a couple of weeks before the summit I have even less time for anything..
16:05:14 <Sam-I-Am> heh
16:05:15 <Sam-I-Am> none of us have time
16:05:18 <emagana> #topic Open Items
16:05:32 <emagana> Let's have a chat on what we can still do before the summit if any..
16:05:38 <Sam-I-Am> i've been stuck on the summit presentation on MTU
16:06:25 <Sam-I-Am> well, i've started working on mitaka updates for the scenarios in the guide
16:06:58 <Sam-I-Am> a little late, but better late than never
16:07:16 <emagana> Sam-I-Am: With Mitaka released, we should just update the whole guide to Mitaka instead of liberty..
16:07:38 <Sam-I-Am> well, we're publishing master as /mitaka on the docs site, but we havent cut stable/mitaka yet
16:07:52 <Sam-I-Am> so any changes to master now will be published as mitaka without a backport
16:08:16 <Sam-I-Am> a lot of mitaka-only things are already in there, mostly from neutron developers working on features
16:08:23 <Sam-I-Am> including another scenario or two
16:08:37 <Sam-I-Am> but the existing scenarios need love, especially now that MTU is fixed.
16:08:40 <emagana> when is the cus to stable?
16:08:43 <emagana> the cut*
16:10:10 <emagana> Sam-I-Am: I did a review of all references to Liberty to make sure we are fine...
16:10:21 <Sam-I-Am> emagana: probably a couple weeks
16:10:27 <emagana> I have few changes in my dev environment that should submit soon
16:10:30 <Sam-I-Am> after the summit is my guess
16:11:17 <Sam-I-Am> good news is i'll have more time for the networking guide during the N cycle
16:11:28 <emagana> great news!
16:11:31 <Sam-I-Am> its been sort of neglected in light of the installation guide
16:11:40 <Sam-I-Am> but i'm no longer contributing to the install guide
16:11:43 <emagana> bad news, I will have less time..
16:11:43 <Sam-I-Am> that ended with mitaka
16:11:52 <Sam-I-Am> decided it was too political
16:12:03 <Sam-I-Am> but the networking guide needs lots of love, so its ok with me
16:12:03 <emagana> Sam-I-Am: Why? You were ..... ok.. I stop
16:12:07 <emagana> You said it all
16:12:12 <Sam-I-Am> yeah :)
16:12:17 <Sam-I-Am> politics outweighed the fun
16:12:19 <emagana> sadly..
16:12:36 <emagana> well, networking guide is your thing  ;-)
16:12:39 <Sam-I-Am> it is
16:12:49 <Sam-I-Am> and i'm really excited about hopefully getting more time to work on it
16:12:56 <Sam-I-Am> the install guide really consumes a lot of time
16:12:59 <emagana> excellent..
16:13:10 <Sam-I-Am> and now that we have neutron folks contributing to the networking guide its even better
16:13:14 <Sam-I-Am> real docs, imagine that
16:13:19 <emagana> indeed!
16:13:28 <Sam-I-Am> so what's consuming all your time lately?
16:13:31 <emagana> we had a lot of great contributions this time
16:13:57 <emagana> Sam-I-Am: User Committee, SuperUser Award, Our Production CLoud....
16:14:17 <emagana> Two kids and a wife...
16:14:18 <emagana> :-)
16:14:23 <Sam-I-Am> oh, didnt know you were involved with user and superuser
16:14:33 <Sam-I-Am> ah, right, i dont know about that wife/kids thing
16:14:47 <emagana> ok.. move on..
16:14:53 <Sam-I-Am> yep
16:15:04 <emagana> #topic Austin Summit
16:15:13 <emagana> We have a session..
16:15:25 <Sam-I-Am> is it under docs or neutron?
16:15:30 <Sam-I-Am> i havent had time to look at the sched yet
16:15:34 <Sam-I-Am> been too busy working on a pres
16:15:55 <emagana> #info Workroom (40 min slot) - Thu 11:50
16:16:41 <Sam-I-Am> cool, that'll hopefully be good
16:16:45 <emagana> #link https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Documentation%3A
16:17:15 <emagana> we have also etherpad
16:17:18 <emagana> #link https://etherpad.openstack.org/p/austin-docs-workgroup-networking
16:17:31 <emagana> So, put it in your calendar
16:17:40 <Sam-I-Am> got it
16:17:46 <emagana> #action all add input to etherpad to discuss in austin
16:18:02 <Sam-I-Am> thankfully the networking guide isn't very political
16:18:08 <Sam-I-Am> so we might actually be productive
16:19:10 <emagana> Sam-I-Am: And I will make sure we kick out any political thing
16:19:40 <emagana> I will bring my no vendor-specific information banner to the session
16:19:43 <Sam-I-Am> haha yeah
16:19:51 <Sam-I-Am> that might come up, i forgot about it
16:19:55 <Sam-I-Am> sort of been quiet :)
16:20:08 <emagana> ok... I dont really have much to discuss...
16:20:17 <emagana> #topic Open Discussion
16:20:19 <emagana> Anything?
16:20:36 <Sam-I-Am> me neither. just working on getting a mitaka system up with 9000 mtu to update the scenarios.
16:20:43 <Sam-I-Am> you coming to the MTU presentation?
16:21:07 <emagana> #info we cancel the next IRC meeting, because we are going to be in Austin
16:21:15 <emagana> next meeting will be May 12th
16:21:29 <emagana> Sam-I-Am: send me the link to the MTU one
16:23:02 <Sam-I-Am> emagana: https://www.openstack.org/summit/austin-2016/summit-schedule/events/7751?goback=1
16:23:29 <emagana> In my calendar.. perfect.. I will see you there
16:23:31 <emagana> OK.. Thank you all..
16:23:40 <Sam-I-Am> aight
16:23:42 <Sam-I-Am> have a good day
16:24:26 <emagana> #endmeeting