#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:45:34 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/FWaaS (SumitNaiksatam, 18:45:57)

  1. bugs (SumitNaiksatam, 18:46:17)
    1. https://bugs.launchpad.net/neutron/+bug/1310857 (SumitNaiksatam, 18:47:07)
    2. ACTION: SridarK SumitNaiksatam to reach out to patch owner for: https://bugs.launchpad.net/neutron/+bug/1310857 (SumitNaiksatam, 18:48:37)
    3. https://bugs.launchpad.net/neutron/+bug/1314313 (SumitNaiksatam, 18:49:35)
    4. ACTION: SridarK to change status of bug https://bugs.launchpad.net/neutron/+bug/1314313 by next meeting (SumitNaiksatam, 18:52:28)
    5. https://bugs.launchpad.net/neutron/+bug/1323299 (SumitNaiksatam, 18:55:59)

  2. Juno planning and feature tracking (SumitNaiksatam, 19:01:51)
    1. https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan (SumitNaiksatam, 19:01:59)

  3. FWaaS and DVR (SumitNaiksatam, 19:05:18)
  4. Juno blueprints (SumitNaiksatam, 19:07:22)
  5. Open Discussion (SumitNaiksatam, 19:10:00)
    1. ACTION: SridarK beyounn_1 garyduan prad kanzhe to add milestone dates before next meeting to: https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan (SumitNaiksatam, 19:13:49)


Meeting ended at 19:14:22 UTC (full logs).

Action items

  1. SridarK SumitNaiksatam to reach out to patch owner for: https://bugs.launchpad.net/neutron/+bug/1310857
  2. SridarK to change status of bug https://bugs.launchpad.net/neutron/+bug/1314313 by next meeting
  3. SridarK beyounn_1 garyduan prad kanzhe to add milestone dates before next meeting to: https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan


Action items, by person

  1. garyduan
    1. SridarK beyounn_1 garyduan prad kanzhe to add milestone dates before next meeting to: https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan
  2. openstack
    1. SridarK beyounn_1 garyduan prad kanzhe to add milestone dates before next meeting to: https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan
  3. SridarK
    1. SridarK SumitNaiksatam to reach out to patch owner for: https://bugs.launchpad.net/neutron/+bug/1310857
    2. SridarK to change status of bug https://bugs.launchpad.net/neutron/+bug/1314313 by next meeting
    3. SridarK beyounn_1 garyduan prad kanzhe to add milestone dates before next meeting to: https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan
  4. SumitNaiksatam
    1. SridarK SumitNaiksatam to reach out to patch owner for: https://bugs.launchpad.net/neutron/+bug/1310857


People present (lines said)

  1. SumitNaiksatam (62)
  2. SridarK (35)
  3. openstack (3)
  4. garyduan (2)


Generated by MeetBot 0.1.4.