#openstack-meeting: Networking FWaaS

Meeting started by SumitNaiksatam at 18:03:08 UTC (full logs).

Meeting summary

  1. tempest (SumitNaiksatam, 18:04:21)
    1. https://blueprints.launchpad.net/tempest/+spec/fwaas-api-tempest (SumitNaiksatam, 18:04:29)
    2. ACTION: SumitNaiksatam to setup coordination between RajeshMohan SridarK Rudra and Animesh regarding FWaaS tempest tests (SumitNaiksatam, 18:09:46)

  2. Service Insertion for Firewall (SumitNaiksatam, 18:13:37)
    1. https://blueprints.launchpad.net/neutron/+spec/fwaas-service-insertion (SumitNaiksatam, 18:13:47)

  3. service_type framework (SumitNaiksatam, 18:22:44)
    1. https://blueprints.launchpad.net/neutron/+spec/fwaas-service-types-integration (SumitNaiksatam, 18:23:02)

  4. zones (SumitNaiksatam, 18:24:25)
    1. https://blueprints.launchpad.net/neutron/+spec/fwaas-zones-api (SumitNaiksatam, 18:24:35)

  5. Service Objects (SumitNaiksatam, 18:27:56)
    1. https://blueprints.launchpad.net/neutron/+spec/fwaas-customized-service (SumitNaiksatam, 18:28:05)
    2. ACTION: garyduan to sync up with Yi on milestone target for service objects bp (SumitNaiksatam, 18:30:37)

  6. revisit firewall to firewall_policy association (SumitNaiksatam, 18:30:46)
    1. https://blueprints.launchpad.net/neutron/+spec/neutron-fwaas-explicit-commit (SumitNaiksatam, 18:30:56)

  7. vendor drivers (SumitNaiksatam, 18:42:13)
  8. L2 firewall (SumitNaiksatam, 18:44:57)
    1. https://blueprints.launchpad.net/neutron/+spec/fwaas-provider-network (sc68cal, 18:49:06)

  9. open discussion (SumitNaiksatam, 18:52:21)


Meeting ended at 18:54:26 UTC (full logs).

Action items

  1. SumitNaiksatam to setup coordination between RajeshMohan SridarK Rudra and Animesh regarding FWaaS tempest tests
  2. garyduan to sync up with Yi on milestone target for service objects bp


Action items, by person

  1. garyduan
    1. garyduan to sync up with Yi on milestone target for service objects bp
  2. RajeshMohan
    1. SumitNaiksatam to setup coordination between RajeshMohan SridarK Rudra and Animesh regarding FWaaS tempest tests
  3. SridarK
    1. SumitNaiksatam to setup coordination between RajeshMohan SridarK Rudra and Animesh regarding FWaaS tempest tests
  4. SumitNaiksatam
    1. SumitNaiksatam to setup coordination between RajeshMohan SridarK Rudra and Animesh regarding FWaaS tempest tests


People present (lines said)

  1. SumitNaiksatam (117)
  2. SridarK (36)
  3. garyduan (17)
  4. RajeshMohan (15)
  5. sc68cal (7)
  6. openstack (4)


Generated by MeetBot 0.1.4.