#openstack-meeting-3: Networking Advanced Services

Meeting started by SumitNaiksatam at 17:33:07 UTC (full logs).

Meeting summary

  1. Flavors (SumitNaiksatam, 17:36:07)
    1. https://review.openstack.org/#/c/102723 (SumitNaiksatam, 17:37:10)

  2. Service base and insertion implementation update (SumitNaiksatam, 17:43:34)
    1. https://review.openstack.org/#/c/113975/ (s3wong, 17:53:24)

  3. Service Chaining (SumitNaiksatam, 17:55:12)
    1. https://review.openstack.org/#/c/113737/ (songole, 17:56:29)
    2. https://review.openstack.org/#/c/113738/ (songole, 17:56:41)
    3. https://review.openstack.org/#/c/93524 (SumitNaiksatam, 18:01:31)
    4. ACTION: SumitNaiksatam to reach out to cathy_ LouisF mandeep songole hemanthravi to clarify on the spec (SumitNaiksatam, 18:23:27)

  4. Traffic Steering (SumitNaiksatam, 18:26:16)
  5. Tap (SumitNaiksatam, 18:28:26)
  6. Open Discussion (SumitNaiksatam, 18:31:28)


Meeting ended at 18:39:11 UTC (full logs).

Action items

  1. SumitNaiksatam to reach out to cathy_ LouisF mandeep songole hemanthravi to clarify on the spec


Action items, by person

  1. cathy_
    1. SumitNaiksatam to reach out to cathy_ LouisF mandeep songole hemanthravi to clarify on the spec
  2. hemanthravi
    1. SumitNaiksatam to reach out to cathy_ LouisF mandeep songole hemanthravi to clarify on the spec
  3. LouisF
    1. SumitNaiksatam to reach out to cathy_ LouisF mandeep songole hemanthravi to clarify on the spec
  4. mandeep
    1. SumitNaiksatam to reach out to cathy_ LouisF mandeep songole hemanthravi to clarify on the spec
  5. songole
    1. SumitNaiksatam to reach out to cathy_ LouisF mandeep songole hemanthravi to clarify on the spec
  6. SumitNaiksatam
    1. SumitNaiksatam to reach out to cathy_ LouisF mandeep songole hemanthravi to clarify on the spec


People present (lines said)

  1. SumitNaiksatam (127)
  2. mandeep (34)
  3. cathy_ (29)
  4. regXboi (24)
  5. LouisF (19)
  6. s3wong (18)
  7. songole (12)
  8. enikanorov_ (9)
  9. vinay_yadhav (8)
  10. hemanthravi (8)
  11. Kanzhe_ (7)
  12. dougwig (3)
  13. openstack (3)
  14. SridarK (1)
  15. pcm_ (1)
  16. anil_rao (1)


Generated by MeetBot 0.1.4.