#openstack-meeting: networking

Meeting started by mlavalle at 21:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (mlavalle, 21:02:46)

  1. Announcements (mlavalle, 21:02:59)
  2. Blueprints (mlavalle, 21:07:00)
    1. https://launchpad.net/neutron/+milestone/rocky-3 (mlavalle, 21:08:15)
    2. https://review.openstack.org/#/q/topic:bp/live-migration-portbinding+(status:open+OR+status:merged) (mlavalle, 21:11:33)
    3. https://review.openstack.org/#/c/414251/ (mlavalle, 21:12:02)
    4. ACTION: mlavalle to send message to the ML explaining approach to sustain neutron-lib progress when sub-projects stop reviewing patches to adopt neutron-lib (mlavalle, 21:22:10)

  3. Community Goals (mlavalle, 21:22:48)
  4. Bugs (mlavalle, 21:28:08)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131800.html (mlavalle, 21:28:51)
    2. https://bugs.launchpad.net/neutron/+bug/1777965 (haleyb, 21:31:08)
    3. https://bugs.launchpad.net/neutron/+bug/1778207 (haleyb, 21:31:47)
    4. https://bugs.launchpad.net/neutron/+bug/1777908 (boden, 21:36:37)
    5. https://review.openstack.org/#/c/577513 (boden, 21:37:30)
    6. https://review.openstack.org/#/c/577512/ (boden, 21:37:43)

  5. neutron-lib (mlavalle, 21:40:34)
    1. https://review.openstack.org/#/c/577245/ (manjeets, 21:45:18)

  6. Docs (mlavalle, 21:47:05)
  7. CLI / SDK (mlavalle, 21:49:03)
  8. Open Agenda (mlavalle, 21:50:12)


Meeting ended at 21:52:59 UTC (full logs).

Action items

  1. mlavalle to send message to the ML explaining approach to sustain neutron-lib progress when sub-projects stop reviewing patches to adopt neutron-lib


Action items, by person

  1. mlavalle
    1. mlavalle to send message to the ML explaining approach to sustain neutron-lib progress when sub-projects stop reviewing patches to adopt neutron-lib


People present (lines said)

  1. mlavalle (94)
  2. boden (14)
  3. haleyb (9)
  4. patchbot (8)
  5. manjeets (8)
  6. openstack (8)
  7. hongbin (6)
  8. armax (2)
  9. njohnsto_ (2)
  10. njohnston (1)


Generated by MeetBot 0.1.4.