#openstack-meeting: networking

Meeting started by ihrachys at 21:02:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (ihrachys, 21:02:44)

  1. Announcements (ihrachys, 21:04:08)
    1. https://review.openstack.org/#/c/318192/ (dasm, 21:09:47)
    2. ACTION: kevinbenton to move this Monday meeting hour earlier (kevinbenton, 21:10:03)
    3. https://docs.openstack.org/developer/neutron/feature_classification/feature_classification_introduction.html (boden, 21:11:35)

  2. neutron-lib (kevinbenton, 21:13:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114297.html (boden, 21:15:22)
    2. http://grafana.openstack.org/dashboard/db/neutron-lib-failure-rate (dasm, 21:19:16)
    3. logs.openstack.org/periodic/ (dasm, 21:19:39)

  3. bugs (kevinbenton, 21:29:50)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114344.html (dasm, 21:30:06)
    2. https://review.openstack.org/#/c/447628/ I wanted to test tempest_Concurrency = 2 with rax_node cloud if that works (manjeets, 21:33:51)
    3. https://bugs.launchpad.net/neutron/+bug/1673124 (kevinbenton, 21:35:32)
    4. https://review.openstack.org/#/c/335786/ (dasm, 21:40:48)
    5. http://paste.openstack.org/show/603031/ (mlavalle, 21:43:42)
    6. http://paste.openstack.org/show/603030/ (mlavalle, 21:44:12)

  4. open discussion (kevinbenton, 21:51:48)
    1. https://review.openstack.org/#/c/441318/4 (reedip, 21:54:06)


Meeting ended at 21:55:09 UTC (full logs).

Action items

  1. kevinbenton to move this Monday meeting hour earlier


Action items, by person

  1. kevinbenton
    1. kevinbenton to move this Monday meeting hour earlier


People present (lines said)

  1. kevinbenton (68)
  2. dasm (28)
  3. boden (24)
  4. ihrachys (18)
  5. mlavalle (17)
  6. reedip (13)
  7. manjeets (10)
  8. openstack (9)
  9. electrocucaracha (6)
  10. abhiraut (2)
  11. trevormc (1)
  12. sshank (1)


Generated by MeetBot 0.1.4.