#openstack-meeting: networking

Meeting started by armax at 21:01:12 UTC (full logs).

Meeting summary

  1. Announcements and Reminders (armax, 21:01:51)
    1. https://etherpad.openstack.org/p/neutron-ptg-pike (armax, 21:03:23)
    2. https://review.openstack.org/#/c/429855/ (armax, 21:05:05)
    3. https://review.openstack.org/#/c/425990/ (armax, 21:07:04)
    4. https://bugs.launchpad.net/neutron/+bugs?field.tag=ocata-rc-potential (armax, 21:07:44)
    5. https://review.openstack.org/#/c/389397/ (armax, 21:12:22)

  2. https://wiki.openstack.org/wiki/Network/Meetings#Blueprints (armax, 21:18:43)
    1. https://launchpad.net/neutron/+milestone/ocata-rc1 (armax, 21:18:54)

  3. Gate issues and bugs (armax, 21:24:01)
    1. https://review.openstack.org/#/c/429069/ (armax, 21:25:53)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-February/111413.html (armax, 21:27:53)

  4. Gate issues and bugs (armax, 21:29:25)
    1. https://bugs.launchpad.net/neutron/+bugs?field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.tag=gate-failure (armax, 21:30:55)
    2. https://bugs.launchpad.net/neutron/+bug/1661418 (hichihara, 21:31:44)
    3. ACTION: armax deputy for the week of Feb 13 (armax, 21:35:12)

  5. Docs (armax, 21:36:16)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=doc (armax, 21:36:39)

  6. OSC/client (armax, 21:38:27)
    1. https://review.openstack.org/#/c/281508/ (armax, 21:43:57)

  7. neutron-lib (armax, 21:47:33)
  8. Open Discussion (armax, 21:56:24)


Meeting ended at 21:59:24 UTC (full logs).

Action items

  1. armax deputy for the week of Feb 13


Action items, by person

  1. armax
    1. armax deputy for the week of Feb 13


People present (lines said)

  1. armax (154)
  2. abhiraut (15)
  3. hichihara (15)
  4. ihrachys (11)
  5. kevinbenton (8)
  6. openstack (5)
  7. mlavalle (4)
  8. boden (3)
  9. sindhu (3)
  10. njohnston (2)
  11. haleyb (1)


Generated by MeetBot 0.1.4.