#openstack-meeting: networking

Meeting started by HenryG at 14:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (HenryG, 14:01:26)

  1. Announcements (HenryG, 14:01:47)
    1. https://etherpad.openstack.org/p/newton-neutron-midcycle (HenryG, 14:02:25)
    2. https://etherpad.openstack.org/p/newton-neutron-midcycle-workitems (HenryG, 14:03:01)

  2. Blueprints (HenryG, 14:06:02)
    1. https://launchpad.net/neutron/+milestone/newton-3 (HenryG, 14:06:13)

  3. Bugs (HenryG, 14:09:41)
    1. ACTION: njohnston bug deputy for the week of August 8th (HenryG, 14:21:30)

  4. Docs (HenryG, 14:23:07)
    1. https://review.openstack.org/#/q/status:open+project:openstack/openstack-manuals+path:%255Edoc/networking-guide/.* (HenryG, 14:26:04)

  5. OSC (HenryG, 14:27:36)
    1. https://github.com/openstack/python-openstackclient/blob/master/doc/source/commands.rst (HenryG, 14:30:49)
    2. https://etherpad.openstack.org/p/osc-neutron-support (HenryG, 14:30:56)
    3. https://github.com/openstack/python-openstackclient/tree/master/doc/source (HenryG, 14:31:20)

  6. Open Discussion (HenryG, 14:31:51)
    1. https://bugs.launchpad.net/neutron/+bug/1605343 (yottatsa, 14:32:55)


Meeting ended at 14:37:59 UTC (full logs).

Action items

  1. njohnston bug deputy for the week of August 8th


Action items, by person

  1. njohnston
    1. njohnston bug deputy for the week of August 8th


People present (lines said)

  1. HenryG (51)
  2. jlibosva (9)
  3. Sam-I-Am (9)
  4. rtheis (9)
  5. john-davidge (9)
  6. openstack (8)
  7. amotoki (8)
  8. yottatsa (5)
  9. mlavalle (4)
  10. dasm (4)
  11. regXboi (2)
  12. njohnston (2)
  13. hichihara (2)
  14. manjeets_ (1)
  15. ajo (1)
  16. hynekm (1)
  17. annp (1)
  18. korzen (1)
  19. hoangcx (1)
  20. haleyb (1)


Generated by MeetBot 0.1.4.