#openstack-meeting: networking

Meeting started by armax at 21:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:01:48)

  1. Announcements (armax, 21:01:57)
    1. https://docs.google.com/forms/d/e/1FAIpQLSevnzF9z4a9jiXy8w8MRvvmXVmexK5QCxphOoFaOhBuaj9INw/viewform?c=0&w=1 (armax, 21:02:16)
    2. https://etherpad.openstack.org/p/newton-neutron-midcycle (armax, 21:04:21)

  2. Blueprints (armax, 21:05:49)
    1. https://launchpad.net/neutron/+milestone/newton-3 (armax, 21:05:57)

  3. Bugs (armax, 21:13:58)
    1. https://review.openstack.org/#/c/275457/ (armax, 21:15:52)
    2. https://review.openstack.org/#/c/344859/ (armax, 21:18:03)
    3. https://review.openstack.org/#/c/344859/ (kevinbenton, 21:18:07)
    4. https://wiki.openstack.org/wiki/Network/Meetings#Bug_deputy (armax, 21:25:42)
    5. https://launchpad.net/~electrocucaracha (armax, 21:27:37)
    6. ACTION: electrocucaracha deputy for the week of Aug 1st (armax, 21:28:04)
    7. https://bugs.launchpad.net/cirros/+bug/1605832 (kevinbenton, 21:28:43)

  4. Docs (armax, 21:30:40)
    1. https://review.openstack.org/#/c/345110/ (Sam-I-Am, 21:31:13)
    2. http://developer.openstack.org/api-ref/networking/ (armax, 21:37:34)

  5. OSC (armax, 21:45:02)
  6. Keystone v3 (armax, 21:55:15)


Meeting ended at 22:00:16 UTC (full logs).

Action items

  1. electrocucaracha deputy for the week of Aug 1st


Action items, by person

  1. electrocucaracha
    1. electrocucaracha deputy for the week of Aug 1st


People present (lines said)

  1. armax (134)
  2. Sam-I-Am (29)
  3. amotoki (29)
  4. kevinbenton (20)
  5. mlavalle (12)
  6. rtheis (12)
  7. dasm (12)
  8. ihrachys (11)
  9. openstack (9)
  10. electrocucaracha (6)
  11. otherwiseguy (4)
  12. dougwig (4)
  13. johnsom (4)
  14. Sukhdev (2)
  15. hichihara (2)
  16. yamahata (1)
  17. sbelous (1)
  18. namnh (1)
  19. pc_m (1)
  20. manjeets__ (1)


Generated by MeetBot 0.1.4.