#openstack-meeting: networking

Meeting started by armax at 21:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:02:22)

  1. Announcements (armax, 21:02:33)
    1. https://review.openstack.org/#/c/269265/ (armax, 21:02:59)
    2. https://launchpad.net/neutron/+milestone/mitaka-2 (armax, 21:03:32)
    3. https://etherpad.openstack.org/p/mitaka-nova-midcycle (armax, 21:05:00)

  2. blueprints (armax, 21:10:11)
    1. https://launchpad.net/neutron/+milestone/mitaka-2 (armax, 21:10:23)
    2. https://blueprints.launchpad.net/neutron/mitaka/+assignments (armax, 21:10:38)
    3. https://blueprints.launchpad.net/neutron (armax, 21:14:04)
    4. https://blueprints.launchpad.net/neutron (armax, 21:14:05)

  3. Bugs (armax, 21:18:08)
    1. http://docs.openstack.org/developer/neutron/dashboards/gate.dashboard.html (armax, 21:23:44)
    2. http://status.openstack.org/openstack-health (armax, 21:27:16)
    3. ACTION: regXboi to look at jenkins logs to compare run times of multinode tests (regXboi, 21:28:55)
    4. ACTION: mlavalle deputy for the week of 25th (armax, 21:32:42)
    5. ACTION: ZZelle_ deputy for week of 18th (armax, 21:33:03)

  4. Docs (armax, 21:36:06)
    1. http://docs.openstack.org/draft/networking-guide/ (armax, 21:45:29)
    2. https://etherpad.openstack.org/p/networking-guide (emagana, 21:46:34)

  5. Open Discussion (armax, 21:47:12)


Meeting ended at 21:52:04 UTC (full logs).

Action items

  1. regXboi to look at jenkins logs to compare run times of multinode tests
  2. mlavalle deputy for the week of 25th
  3. ZZelle_ deputy for week of 18th


Action items, by person

  1. mlavalle
    1. mlavalle deputy for the week of 25th
  2. regXboi
    1. regXboi to look at jenkins logs to compare run times of multinode tests
  3. ZZelle_
    1. ZZelle_ deputy for week of 18th


People present (lines said)

  1. armax (145)
  2. emagana (24)
  3. mestery (21)
  4. regXboi (17)
  5. kevinbenton (15)
  6. sc68cal (12)
  7. anteaya (9)
  8. ihrachysh (9)
  9. amuller (8)
  10. dougwig (7)
  11. openstack (4)
  12. Sukhdev (4)
  13. hichihara (4)
  14. dasm (3)
  15. mhickey (3)
  16. amotoki (3)
  17. mlavalle (2)
  18. ZZelle_ (1)
  19. carl_baldwin (1)
  20. kencjohnston (1)
  21. ihrachys (1)
  22. rossella_s (1)


Generated by MeetBot 0.1.4.