#openstack-meeting: networking

Meeting started by mestery at 14:00:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:01:06)

  1. Announcements (mestery, 14:01:12)
    1. Liberty-2 is approaching us at a fast clip, slated for approx. July 29 (mestery, 14:01:36)
    2. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (mestery, 14:01:38)

  2. Bugs (mestery, 14:02:34)
    1. https://bugs.launchpad.net/neutron/+bug/1465434 (mestery, 14:02:50)
    2. ACTION: carl_baldwin haleyb yamamoto to work with Swami on 1465434 to merge it, enabling us to watch the DVR job for a week and MAKE IT VOTING. (mestery, 14:04:58)
    3. https://bugs.launchpad.net/neutron/+bug/1468433 (mestery, 14:05:10)
    4. https://bugs.launchpad.net/neutron/+bug/1468433 (mestery, 14:05:11)
    5. https://bugs.launchpad.net/neutron/+bug/1470186 (mestery, 14:08:07)
    6. https://review.openstack.org/#/c/197226/ (mestery, 14:08:51)
    7. https://review.openstack.org/#/c/197227/ (mestery, 14:09:11)
    8. https://bugs.launchpad.net/neutron/+bug/1461172 (mestery, 14:09:56)
    9. https://bugs.launchpad.net/neutron/+bug/1466663 (mestery, 14:11:08)
    10. https://review.openstack.org/#/c/193624/ (mestery, 14:11:17)
    11. https://bugs.launchpad.net/neutron/+bug/1312016 (mestery, 14:12:53)
    12. https://review.openstack.org/#/c/193485/ (mestery, 14:13:34)

  3. Pecan WSGI Refactor (mestery, 14:15:43)
    1. ACTION: blogan and kevinbenton to put an etherpad or devref together to track remaining pecan work and plan of record (mestery, 14:19:20)

  4. QoS (mestery, 14:21:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/069188.html (ihrachyshka, 14:23:12)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-July/069234.html (ihrachyshka, 14:23:40)

  5. Flavor Framework (mestery, 14:28:55)
    1. https://review.openstack.org/#/c/139758/ (mestery, 14:29:04)

  6. Open Discussion (mestery, 14:31:15)
  7. Get Me a Network (mestery, 14:38:04)
  8. Flow Classifier (mestery, 14:39:34)
    1. https://etherpad.openstack.org/p/flow-classifier (mestery, 14:39:52)
    2. Looking for feedback on flow classifier etherpad (mestery, 14:40:18)

  9. Shell Usage (mestery, 14:41:16)
    1. https://review.openstack.org/#/c/153946/ (yamamoto, 14:45:19)
    2. https://review.openstack.org/#/c/154354/ (yamamoto, 14:46:10)
    3. ACTION: regXboi to categorize shell usage in etherpad (mestery, 14:47:54)


Meeting ended at 14:51:14 UTC (full logs).

Action items

  1. carl_baldwin haleyb yamamoto to work with Swami on 1465434 to merge it, enabling us to watch the DVR job for a week and MAKE IT VOTING.
  2. blogan and kevinbenton to put an etherpad or devref together to track remaining pecan work and plan of record
  3. regXboi to categorize shell usage in etherpad


Action items, by person

  1. blogan
    1. blogan and kevinbenton to put an etherpad or devref together to track remaining pecan work and plan of record
  2. carl_baldwin
    1. carl_baldwin haleyb yamamoto to work with Swami on 1465434 to merge it, enabling us to watch the DVR job for a week and MAKE IT VOTING.
  3. haleyb
    1. carl_baldwin haleyb yamamoto to work with Swami on 1465434 to merge it, enabling us to watch the DVR job for a week and MAKE IT VOTING.
  4. regXboi
    1. regXboi to categorize shell usage in etherpad
  5. yamamoto
    1. carl_baldwin haleyb yamamoto to work with Swami on 1465434 to merge it, enabling us to watch the DVR job for a week and MAKE IT VOTING.


People present (lines said)

  1. mestery (155)
  2. ihrachyshka (29)
  3. anteaya (23)
  4. regXboi (23)
  5. ajo (15)
  6. openstack (12)
  7. haleyb (8)
  8. salv-orlando (8)
  9. carl_baldwin (7)
  10. yushiro (7)
  11. blogan (7)
  12. markmcclain (6)
  13. vikram (5)
  14. yamamoto (5)
  15. john-davidge (4)
  16. pc_m (4)
  17. sc68cal (3)
  18. amotoki_ (2)
  19. SridharG (2)
  20. otherwiseguy (2)
  21. neiljerram (2)
  22. mwang2 (1)
  23. xgerman (1)


Generated by MeetBot 0.1.4.