#openstack-meeting: networking

Meeting started by mestery at 14:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:01:31)

  1. Announcements (mestery, 14:01:42)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-May/065211.html New release versioning (mestery, 14:02:30)
    2. https://review.openstack.org/#/c/174313/16 (sahid, 14:03:02)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-May/065144.html No more stable point releases (mestery, 14:03:31)
    4. We have two mid-cycles which are quickly approaching (mestery, 14:05:12)
    5. https://etherpad.openstack.org/p/neutron-liberty-qos-code-sprint QoS mid-cycle in Raanana Israel (mestery, 14:05:26)
    6. https://etherpad.openstack.org/p/neutron-liberty-mid-cycle US mid-cycle in Fort Collins CO (mestery, 14:05:36)
    7. https://wiki.openstack.org/wiki/Meetings/Ironic-neutron Weekly Ironic/Neutron meeting on IRC (mestery, 14:07:01)

  2. Bugs (mestery, 14:08:31)
  3. New RFE Process (mestery, 14:10:21)
    1. https://github.com/openstack/neutron/blob/master/doc/source/policies/blueprints.rst (mestery, 14:10:27)
    2. https://en.wikipedia.org/wiki/Force-feeding (mestery, 14:12:52)
    3. https://github.com/openstack/neutron/blob/master/doc/source/policies/blueprints.rst#rfe-submission-guidelines (armax, 14:14:59)
    4. https://github.com/openstack/neutron/blob/master/doc/source/policies/blueprints.rst#rfe-submission-guidelines (armax, 14:15:03)
    5. ACTION: mestery to send email to ML about new process. (mestery, 14:17:23)
    6. http://www.siliconloons.com/posts/2015-06-01-new-neutron-rfe-process/ (mestery, 14:17:57)

  4. nova-network and neutron compatibility tasks (mestery, 14:23:13)
    1. https://etherpad.openstack.org/p/YVR-nova-network (mestery, 14:23:20)
    2. russellb takes ownership of the gate job to ensure rolling upgrades work (mestery, 14:24:34)
    3. https://review.openstack.org/184857 "Give Me a Network" spec (mestery, 14:25:50)
    4. https://review.openstack.org/#/c/157634/11 (marun, 14:32:37)
    5. ACTION: markmcclain to write a devref document about ebtables code in support of source mac filtering and DVR/LB work (mestery, 14:37:20)

  5. QoS (mestery, 14:45:14)
    1. ACTION: mestery to work with ajo to find a place where QoS should live by next week. (mestery, 14:52:14)

  6. Core and Vendor Decomp: Next Steps (mestery, 14:52:55)
    1. https://review.openstack.org/#/c/187267 (armax, 14:53:26)


Meeting ended at 14:59:59 UTC (full logs).

Action items

  1. mestery to send email to ML about new process.
  2. markmcclain to write a devref document about ebtables code in support of source mac filtering and DVR/LB work
  3. mestery to work with ajo to find a place where QoS should live by next week.


Action items, by person

  1. ajo
    1. mestery to work with ajo to find a place where QoS should live by next week.
  2. markmcclain
    1. markmcclain to write a devref document about ebtables code in support of source mac filtering and DVR/LB work
  3. mestery
    1. mestery to send email to ML about new process.
    2. mestery to work with ajo to find a place where QoS should live by next week.


People present (lines said)

  1. mestery (172)
  2. ajo (40)
  3. armax (37)
  4. russellb (35)
  5. marun (24)
  6. sc68cal (16)
  7. HenryG (13)
  8. dougwig (13)
  9. neiljerram (11)
  10. markmcclain (10)
  11. amotoki_ (7)
  12. pc_m (5)
  13. watanabe_isao (4)
  14. openstack (4)
  15. rkukura (3)
  16. sahid (3)
  17. jlibosva (1)
  18. pcarver (1)
  19. vikram (1)
  20. emagana (1)
  21. mlavalle (1)
  22. beagles (1)
  23. aduarte (1)
  24. xgerman (1)
  25. johnsom (1)


Generated by MeetBot 0.1.4.