#openstack-meeting: networking

Meeting started by mestery at 14:01:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:01:38)

  1. Announcements (mestery, 14:01:49)
    1. RCs: April 9-23 (mestery, 14:02:28)
    2. Kilo release: April 30 (mestery, 14:02:38)

  2. Kilo-RC1 (mestery, 14:03:09)
    1. https://launchpad.net/neutron/+milestone/kilo-rc1 (mestery, 14:03:14)
    2. Bryan Sullivan (bryan_att, 14:03:17)
    3. https://blueprints.launchpad.net/neutron/+spec/subnet-allocation (mestery, 14:03:51)
    4. https://review.openstack.org/#/q/topic:bp/subnet-allocation,n,z (armax, 14:05:07)
    5. https://blueprints.launchpad.net/neutron/+spec/neutron-ipam (mestery, 14:10:02)
    6. https://blueprints.launchpad.net/neutron/+spec/reference-ipam-driver (mestery, 14:10:08)
    7. IPAM is deferred to Liberty (mestery, 14:24:21)
    8. https://blueprints.launchpad.net/neutron/+spec/hyper-v-ovs-agent (mestery, 14:24:38)
    9. https://blueprints.launchpad.net/neutron/+spec/restructure-l3-agent (mestery, 14:28:36)
    10. https://blueprints.launchpad.net/neutron/+spec/ipv6-router (mestery, 14:29:38)
    11. https://blueprints.launchpad.net/neutron/+spec/netscaler-lbass-v2-driver (mestery, 14:32:18)
    12. https://blueprints.launchpad.net/neutron/+spec/radware-lbaas-driver (mestery, 14:32:22)

  3. MTU and vlan_transparency recovery mode (mestery, 14:33:25)
    1. https://bugs.launchpad.net/bugs/1434667 (mestery, 14:33:40)
    2. https://bugs.launchpad.net/bugs/1434671 (mestery, 14:33:44)
    3. Plan is to keep the MTU attribute as-is, and look to make the vlan_transparent an extension attribute (mestery, 14:35:42)
    4. move mtu and vlan_transparency to extension attributes (mestery, 14:38:32)
    5. ACTION: tiswanso and pritesh to refactor MTU and vlan_transparent into extension attributes (mestery, 14:40:13)

  4. Pylint -- In or out? (mestery, 14:42:53)
  5. DVR Gate Job (mestery, 14:50:00)
    1. http://graphite.openstack.org/render/?from=-10days&height=500&until=now&width=1200&bgcolor=ffffff&fgcolor=000000&yMax=100&yMin=0&target=color(alias(movingAverage(asPercent(stats.zuul.pipeline.check.job.check-tempest-dsvm-neutron-dvr.FAILURE,sum(stats.zuul.pipeline.check.job.check-tempest-dsvm-neutron-dvr.{SUCCESS,FAILURE})),%2736hours%27),%20%27check-tempest-dsvm-neutron-dvr%27),%27orange%27)&target=color(alias(movingAverag (armax, 14:50:30)
    2. http://goo.gl/jF5zBP (armax, 14:50:56)

  6. LBaaS (mestery, 14:55:08)
    1. https://etherpad.openstack.org/p/LBaaS_Horizon_Use_Cases (mestery, 14:56:20)

  7. Open Discussion (mestery, 14:58:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-March/059294.html (anteaya, 14:58:36)


Meeting ended at 14:59:50 UTC (full logs).

Action items

  1. tiswanso and pritesh to refactor MTU and vlan_transparent into extension attributes


Action items, by person

  1. pritesh
    1. tiswanso and pritesh to refactor MTU and vlan_transparent into extension attributes
  2. tiswanso
    1. tiswanso and pritesh to refactor MTU and vlan_transparent into extension attributes


People present (lines said)

  1. mestery (137)
  2. armax (61)
  3. salv-orlando (42)
  4. anteaya (28)
  5. ihrachyshka (26)
  6. marun (22)
  7. dougwig (20)
  8. carl_baldwin (18)
  9. amotoki (16)
  10. ajo (14)
  11. johnbelamaric (9)
  12. garyk (9)
  13. tiswanso (7)
  14. openstack (5)
  15. HenryG (5)
  16. markmcclain (5)
  17. xgerman (5)
  18. pritesh (4)
  19. clarkb (3)
  20. absubram (3)
  21. swamireddy (2)
  22. bryan_att (1)


Generated by MeetBot 0.1.4.