#openstack-meeting: networking

Meeting started by mestery at 14:01:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:01:22)

  1. Announcements (mestery, 14:01:29)
    1. Feature, String, and Dependency Freeze: March 19 (mestery, 14:01:59)
    2. RCs: April 9-23 (mestery, 14:02:01)
    3. Kilo release: April 30 (mestery, 14:02:05)
    4. https://launchpad.net/neutron/+milestone/kilo-3 (mestery, 14:02:13)
    5. OpenStack Client weekly meeting Thursdays at 19:00 UTC in #openstack-meeting (mestery, 14:02:59)
    6. https://wiki.openstack.org/wiki/Meetings/OpenStackClient#Next_Meeting_Agenda (mestery, 14:03:09)

  2. Bugs (mestery, 14:03:50)
    1. https://bugs.launchpad.net/neutron/+bug/1323658 (enikanorov_, 14:04:40)
    2. https://bugs.launchpad.net/neutron/+bug/1382064 (enikanorov_, 14:06:56)

  3. Docs (mestery, 14:09:59)
    1. https://review.openstack.org/#/c/155947/ (mestery, 14:11:05)
    2. Operators asked about IPV6 DVR support at the Ops Mid-Cycle (mestery, 14:16:29)
    3. ACTION: emagana and anteaya to sync post Ops Meetup around nova-network to neutron migration discussions (mestery, 14:19:33)
    4. ACTION: Team to look at having an Ops/Neutron session in Vancouver at the Design Summit (mestery, 14:20:46)

  4. Should the *aas repos be depending on neutron HEAD? (mestery, 14:20:52)
    1. LBaaS to try out the new pinning approach presented here (mestery, 14:29:10)
    2. stackforge/vmare-nsx to try pinning from a vendor side as well (mestery, 14:29:31)
    3. marun to work closely with dougwig and salv-orlando on the pinning strategy (mestery, 14:29:49)

  5. The Future of Xen and OVS Support (mestery, 14:30:50)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-March/058211.html (mestery, 14:33:07)
    2. Xen Support in Neutron to move out of tree into stackforge if possible (mestery, 14:42:11)

  6. Report on progress of "MTU selection and advertisement" blueprint implementation. (mestery, 14:42:59)
  7. Proposal to remove py3* from the default tox envlist for now to address "fail blindness" (mestery, 14:45:19)
    1. https://review.openstack.org/137516 (mestery, 14:45:50)

  8. Open Discussion (mestery, 14:51:59)
    1. https://review.openstack.org/159638 (ihrachyshka, 14:53:03)
    2. https://wiki.openstack.org/wiki/Neutron/VendorSplitPackaging#Neutron_Vendor_split:_Packager_perspective (ihrachyshka, 14:54:30)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-March/058610.html (oslo.log information) (amotoki, 14:55:37)


Meeting ended at 14:59:24 UTC (full logs).

Action items

  1. emagana and anteaya to sync post Ops Meetup around nova-network to neutron migration discussions
  2. Team to look at having an Ops/Neutron session in Vancouver at the Design Summit


Action items, by person

  1. anteaya
    1. emagana and anteaya to sync post Ops Meetup around nova-network to neutron migration discussions
  2. emagana
    1. emagana and anteaya to sync post Ops Meetup around nova-network to neutron migration discussions


People present (lines said)

  1. mestery (120)
  2. marun (45)
  3. salv-orlando (34)
  4. ihrachyshka (28)
  5. anteaya (26)
  6. dougwig (24)
  7. emagana (16)
  8. markmcclain (13)
  9. enikanorov_ (12)
  10. johnthetubaguy (11)
  11. armax (8)
  12. ajo (8)
  13. BobBall (7)
  14. openstack (6)
  15. amotoki (5)
  16. HenryG (4)
  17. carl_baldwin (3)
  18. pc_m (3)
  19. garyk (1)
  20. sripriya (1)
  21. obondarev (1)
  22. amuller (1)
  23. gongysh_ (1)


Generated by MeetBot 0.1.4.