#openstack-meeting: networking

Meeting started by armax at 14:00:20 UTC (full logs).

Meeting summary

  1. Announcements by the way K2 is out: https://launchpad.net/neutron/+milestone/kilo-2 (armax, 14:04:15)
  2. Bugs (armax, 14:05:25)
    1. https://bugs.launchpad.net/neutron/+bug/1410982 (ajo, 14:07:56)

  3. Docs (armax, 14:12:20)
  4. Open Discussion (armax, 14:19:12)
    1. https://review.openstack.org/#/q/topic:bp/migration-from-nova-net,n,z (anteaya, 14:23:58)
    2. https://review.openstack.org/#/c/128259/ (marun, 14:34:09)
    3. https://etherpad.openstack.org/p/devstack-neutron-default (marun, 14:42:28)
    4. https://etherpad.openstack.org/p/devstack-neutron-default (armax, 14:43:31)
    5. ACTION: markmcclain to follow up with mestery in relation to Neutron as default in Devstack (armax, 14:44:33)
    6. ACTION: HenryG to follow up to see the progress of the MTU spec (armax, 14:53:29)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. markmcclain to follow up with mestery in relation to Neutron as default in Devstack
  2. HenryG to follow up to see the progress of the MTU spec


Action items, by person

  1. HenryG
    1. HenryG to follow up to see the progress of the MTU spec
  2. markmcclain
    1. markmcclain to follow up with mestery in relation to Neutron as default in Devstack


People present (lines said)

  1. armax (127)
  2. ajo (41)
  3. anteaya (33)
  4. marun (32)
  5. markmcclain (25)
  6. salv-orlando (24)
  7. emagana (17)
  8. ihrachyshka (8)
  9. openstack (6)
  10. enikanorov_ (4)
  11. alaski (3)
  12. ajo_ (3)
  13. otherwiseguy (3)
  14. HenryG (2)


Generated by MeetBot 0.1.4.