#openstack-meeting: networking

Meeting started by mestery at 21:02:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:02:12)

  1. Announcements (mestery, 21:02:59)
    1. nova-network parity sprint is July 9-11 (mestery, 21:05:34)
    2. LBaaS sprint is June 17-19 (mestery, 21:05:44)

  2. Bugs (mestery, 21:06:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-May/035264.html Galera issue highlighted during DB OPs sessions (mestery, 21:06:33)
    2. ACTION: mestery to notify docs and the broader community about the mysql galera issue (mestery, 21:15:49)
    3. https://bugs.launchpad.net/neutron/+bug/1314850 (Sukhdev, 21:19:13)
    4. ACTION: kevinbenton to propose a backport to icehouse of https://bugs.launchpad.net/neutron/+bug/1314850 (mestery, 21:20:52)

  3. Docs (mestery, 21:21:18)
  4. Nova Parity (mestery, 21:22:39)
    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Neutron_Gap_Coverage Nova-Network Gap Plan (mestery, 21:23:36)

  5. Tempest (mestery, 21:25:19)
  6. Summit Post Mortem (mestery, 21:28:14)
  7. Open Discussion (mestery, 21:36:25)
    1. ACTION: mestery to document on the wiki 3rd party compliance terms and implications of not complying (mestery, 21:42:22)


Meeting ended at 21:58:37 UTC (full logs).

Action items

  1. mestery to notify docs and the broader community about the mysql galera issue
  2. kevinbenton to propose a backport to icehouse of https://bugs.launchpad.net/neutron/+bug/1314850
  3. mestery to document on the wiki 3rd party compliance terms and implications of not complying


Action items, by person

  1. kevinbenton
    1. kevinbenton to propose a backport to icehouse of https://bugs.launchpad.net/neutron/+bug/1314850
  2. mestery
    1. mestery to notify docs and the broader community about the mysql galera issue
    2. mestery to document on the wiki 3rd party compliance terms and implications of not complying


People present (lines said)

  1. mestery (116)
  2. armax (41)
  3. marun (32)
  4. markmcclain (26)
  5. salv-orlando (23)
  6. jaypipes (19)
  7. regXboi (18)
  8. nati_ueno (11)
  9. sc68cal (10)
  10. mlavalle (9)
  11. Sukhdev (5)
  12. emaganap (5)
  13. rkukura (4)
  14. kevinbenton (3)
  15. openstack (3)
  16. pcm__ (2)
  17. uvirtbot (2)
  18. asadoughi (1)
  19. banix (1)
  20. SumitNaiksatam (1)


Generated by MeetBot 0.1.4.