#openstack-meeting: network_common_flow_classifier

Meeting started by igordcard at 17:01:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Neutron/CommonFlowClassifier#Discussion_Topic_6_December_2016 (igordcard, 17:04:18)

  1. Continue discussion on user-facing API vs. Classification mixins. (igordcard, 17:04:30)
    1. https://review.openstack.org/#/c/333993 (igordcard, 17:04:34)

  2. Call for contributors (igordcard, 17:20:00)
    1. ACTION: igordcard will contribute to the resource-based (api-based) approach PoC (igordcard, 17:21:16)

  3. Open discussion (igordcard, 17:24:47)


Meeting ended at 17:27:18 UTC (full logs).

Action items

  1. igordcard will contribute to the resource-based (api-based) approach PoC


Action items, by person

  1. igordcard
    1. igordcard will contribute to the resource-based (api-based) approach PoC


People present (lines said)

  1. igordcard (43)
  2. davidsha (18)
  3. ralonsoh (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.