#openstack-meeting: network_common_flow_classifier

Meeting started by cathy_ at 17:00:28 UTC (full logs).

Meeting summary

  1. Bug Status: developed as a RFE over neutron-core? (cathy_, 17:10:39)
    1. https://bugs.launchpad.net/neutron/+bug/1583299 (cathy_, 17:11:30)
    2. https://bugs.launchpad.net/neutron/+bug/1476527 (cathy_, 17:11:45)
    3. ACTION: ihrachys will run the RFE bug thru drivers team again (cathy_, 17:20:23)

  2. API design discussion (cathy_, 17:26:13)
    1. ACTION: igordcard will post a spec on the pros and cons of the two classification ways (cathy_, 17:30:33)
    2. https://review.openstack.org/#/c/323963/ (davidsha, 17:42:55)
    3. ACTION: Louis and Cathy will work with igordcard on the spec (cathy_, 17:44:34)


Meeting ended at 17:48:04 UTC (full logs).

Action items

  1. ihrachys will run the RFE bug thru drivers team again
  2. igordcard will post a spec on the pros and cons of the two classification ways
  3. Louis and Cathy will work with igordcard on the spec


Action items, by person

  1. igordcard
    1. igordcard will post a spec on the pros and cons of the two classification ways
    2. Louis and Cathy will work with igordcard on the spec
  2. ihrachys
    1. ihrachys will run the RFE bug thru drivers team again


People present (lines said)

  1. cathy_ (73)
  2. ihrachys (28)
  3. sean-k-mooney (13)
  4. davidsha (9)
  5. igordcard (8)
  6. LouisF (7)
  7. openstack (7)
  8. mohankumar_ (6)
  9. asselin_ (5)
  10. jlibosva (5)
  11. mmedvede (4)
  12. s3wong (3)
  13. mohankumar__ (1)
  14. ja3 (1)


Generated by MeetBot 0.1.4.