13:04:34 <felipemonteiro> #startmeeting murano
13:04:35 <openstack> Meeting started Tue Aug 22 13:04:34 2017 UTC and is due to finish in 60 minutes.  The chair is felipemonteiro. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:04:38 <openstack> The meeting name has been set to 'murano'
13:04:47 <felipemonteiro> #topic RoleCall
13:04:54 <zhurong> 0/
13:04:56 <pbourke> o/
13:05:04 <felipemonteiro> o/
13:05:30 <learnmore> o/
13:05:32 <devray_> o/
13:06:30 <pbourke> zhurong: I'll certainly come and say hi all the same
13:06:43 <pbourke> zhurong: we can have an unofficial murano planning :)
13:07:25 <zhurong> I got the travel support, So i will be there
13:07:33 <felipemonteiro> #topic ptg
13:07:55 <zhurong> a long flight to USA
13:08:05 <felipemonteiro> i have also gotten travel approval to attend the ptg, for murano included, probably tue-fri
13:08:15 <pbourke> felipemonteiro: great to hear
13:09:36 <felipemonteiro> zhurong: last time kirill hadn't set up an official meeting room for murano and i decided not to this time as well, as there's always unofficial space to meet, and i feel as though an official room is only useful for large groups, but i think attendance will be limited at this ptg for murano
13:10:43 <zhurong> felipemonteiro I agree with you
13:12:24 <zhurong> we can choose a time to meet with pbourke
13:13:50 <felipemonteiro> for me wed-fri is best, probably best if we create an etherpad for list of discussion. i can create an action item for doing that today, unless you beat me to it zhurong
13:14:35 <pbourke> my access to irc is patchy when travelling, so if you could sent the important bits such as meeting times to the ML that would be great
13:14:44 <pbourke> there's still plenty of time to decide anyway
13:15:32 <felipemonteiro> pbourke: np
13:16:42 <felipemonteiro> #action create etherpad for ptg
13:16:48 <felipemonteiro> anything else on ptg?
13:17:29 <zhurong> nothing from my side
13:18:24 <felipemonteiro> #topic Blueprints/Bugs/Reviews/Ideas
13:20:20 <felipemonteiro> regarding your muranoclient patch zhurong, i'm fine with either approach to dealing with ioerror, just reviewed it
13:21:44 <zhurong> as kirill's comment, I want to remove the try/except, is it ok?
13:22:06 <felipemonteiro> yeah, np
13:22:37 <zhurong> felipemonteiro sure, I will submit a new patch
13:23:35 <felipemonteiro> pbourke: anything from your end? i take you guys accomplished everything for pike you needed to?
13:26:21 <zhurong> felipemonteiro btw, I got a mail about 'Sydney Project Update session, action needed'
13:28:44 <zhurong> I will forward to you and kirill
13:29:31 <felipemonteiro> zhurong: thanks, i was just checking my inbox to see if i also got it
13:29:47 <felipemonteiro> but either way i probably need to do something with it so thanks
13:31:10 <zhurong> done, forwarded to you and kirill
13:32:12 <zhurong> And I replied the link about our topic
13:32:54 <zhurong> and got the reply will put our topic down
13:33:37 <felipemonteiro> zhurong: i take it you'll be at summit?
13:33:53 <felipemonteiro> i don't think any of my management have yet decided who's going to go
13:34:02 <felipemonteiro> got a lot to do before 9/5
13:34:37 <zhurong> If I got the topic, I will be at the summit
13:36:38 <felipemonteiro> #topic Open Discussion
13:39:12 <devray_> Hi, I'm seeing some issues with validation in murano apps. I entered https://bugs.launchpad.net/bugs/1711763 . Anyone seen this by any chance?
13:39:14 <openstack> Launchpad bug 1711763 in Murano "Required field validation error not displayed" [Undecided,New]
13:40:37 <felipemonteiro> devray_: the tc moved to remove the apps catalog, so i'm guessing that's the root cause. it's something for which we'll need a workaround.
13:41:03 <felipemonteiro> #link https://apps.openstack.org/
13:41:04 <felipemonteiro> is down
13:42:02 <zhurong> felipemonteiro I think this is similar as my this patch fix: https://review.openstack.org/#/c/494047/
13:42:51 <devray_> felipemonteiro:  I'm seeing this with test apps that are not in the catalog.
13:43:01 <zhurong> If I got time tomorrow, i will take a look about this
13:43:49 <devray_> zhurong: yes it seems to be related to ChoiceFields (vs ThemableChoiceField)
13:44:23 <felipemonteiro> if that's the case the fix is as probably as easy as zhurong's patch above
13:45:09 <devray_> Sure. I'll give that a try.
13:45:24 <zhurong> thanks devray_
13:46:05 <devray_> zhurong: Sure.
13:50:46 <felipemonteiro> 10 mins left, anything else for discussion?
13:51:13 <zhurong> Looks like we don't have anything else to discuss today
13:51:16 <devray_> nothing from me, thanks.
13:52:39 <felipemonteiro> ok, we can end a bit early today, thanks everyone who joined
13:52:42 <felipemonteiro> #endmeeting