17:00:33 <kzaitsev_mb> #startmeeting murano
17:00:34 <openstack> Meeting started Tue Nov 22 17:00:33 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:37 <openstack> The meeting name has been set to 'murano'
17:01:01 <kzaitsev_mb> #topic rollcall
17:03:08 <ativelkov> o/
17:05:33 <kzaitsev_mb> hi there )
17:06:58 <StanLagun> hi
17:08:48 <kzaitsev_mb> #topic Core Reviewers update
17:09:41 <kzaitsev_mb> so I'm adding Felipe Monteiro (not sure if I know his irc handle) and removing Filip Blaha & Ekaterina Chernova as per my emails =)
17:09:58 <kzaitsev_mb> if you guys have any 2d thoughts — now's the time to voice them )
17:10:16 <ativelkov> +1 for for addition and exclusion
17:11:41 <kzaitsev_mb> aaaaaand
17:11:42 <kzaitsev_mb> done
17:12:39 <kzaitsev_mb> going to send the letters in a few minutes )
17:13:10 <kzaitsev_mb> I still haven't implemented the alternating meeting time T_T
17:13:26 <kzaitsev_mb> #action kzaitsev_mb implement alternating meetings
17:13:35 <kzaitsev_mb> should be a pretty straightforward commit
17:13:44 <kzaitsev_mb> just need to find some time to send it for review
17:13:50 <kzaitsev_mb> k.
17:13:55 <kzaitsev_mb> #topic Open Discussion
17:14:11 <kzaitsev_mb> ativelkov: StanLagun: do you guys have any important announcements =)
17:14:17 <kzaitsev_mb> or maybe paches that need attention?
17:14:54 <StanLagun> nothing important from my side
17:14:58 <kzaitsev_mb> freerunner: have you had a chance to look at murano-agent gate failures? Seems like we're still getting those
17:15:24 <ativelkov> not much from my side, just a notice that we have to revert a patch https://review.openstack.org/#/c/385519/ by zhurong
17:15:52 <ativelkov> And to do the thing properly we have to remove the depencency
17:16:02 <ativelkov> of murano engine on keystone_authtoken cfg section
17:16:16 <ativelkov> I've filed a bug on this particular issue
17:16:41 <ativelkov> https://bugs.launchpad.net/murano/+bug/1643583
17:16:41 <openstack> Launchpad bug 1643583 in Murano "Murano Engine uses keystone_authtoken configuration section" [Undecided,New] - Assigned to Alexander Tivelkov (ativelkov)
17:17:01 <ativelkov> we may consider marking it as a low hanging fruit since it is quite a straitforward thing to do
17:17:21 <ativelkov> (so probably I need to unassign it from myself)
17:18:41 <kzaitsev_mb> ativelkov: yep, please unassign, mark the thing as lhf and explain how to fix it (if there is any explanation needed)
17:18:53 <kzaitsev_mb> ativelkov: StanLagun: do you guys thing we need to make a release?
17:18:57 <kzaitsev_mb> I mean
17:19:13 <kzaitsev_mb> we've switched to a different release model and we're at O-1 time.
17:19:28 <kzaitsev_mb> so we might want to request a release here
17:19:43 <kzaitsev_mb> would probably be 3.1.0 for murano/murano-dashboard
17:20:09 <ativelkov> We probably need to do a realease of yaql, but that's a different story
17:20:17 <ativelkov> since it is not under the big tent
17:21:14 <kzaitsev_mb> ativelkov: yeah. well big tent or not — I would advertise to use releases repo for releasing things
17:21:36 <ativelkov> kzaitsev_mb: can we use releases for non big-tenty things?
17:21:52 <kzaitsev_mb> theirs infra is really really neat and makes everything pretty straightforward
17:22:24 <kzaitsev_mb> ativelkov: let's ask release team on next release team meeting? =)
17:22:30 <kzaitsev_mb> they're on fridays )
17:22:51 <ativelkov> Thanks, I'll try
17:23:00 <kzaitsev_mb> ativelkov: well, after all say, reno is not big tent
17:23:14 <kzaitsev_mb> but it's uses releases repo, I believe
17:23:42 <ativelkov> Moreover, I'd suggest to move yaql to big tent at some point: it is used by 3 different openstack projects, is mature enough etc, so I think it could be benefitial for all
17:23:46 <kzaitsev_mb> ativelkov: https://github.com/openstack/releases/blob/master/deliverables/_independent/reno.yaml
17:23:49 <kzaitsev_mb> like this
17:24:08 <kzaitsev_mb> they have this independent folder
17:24:09 <kzaitsev_mb> ativelkov: 4
17:24:10 <kzaitsev_mb> =)
17:24:21 <ativelkov> oh, forgot about mistral )
17:24:30 <ativelkov> then yes, 4 )
17:24:37 <kzaitsev_mb> #link https://releases.openstack.org/independent.html
17:24:43 <ativelkov> thanks
17:25:15 <kzaitsev_mb> the upside would be that yaql would be available through ^^^
17:26:14 <kzaitsev_mb> sounds like an overall good idea to me =)
17:26:54 <ativelkov> StanLagun: any opinion on this?
17:27:35 <StanLagun> I have a mixed feeling about it
17:28:40 <kzaitsev_mb> StanLagun: why so? =)
17:28:42 <StanLagun> yaql is not related to OpenStack even though it is used in OpenStack. Making yaql a big tent OpenStack project doesn't seem to be logical
17:29:02 <kzaitsev_mb> StanLagun: nobody is talking about making yaql big tent
17:29:25 * ativelkov does
17:29:30 <kzaitsev_mb> oh
17:30:51 <kzaitsev_mb> nah, I'm not sure that it is even possible to big tent yaql %)
17:30:59 <kzaitsev_mb> I was talking about re-using infra
17:31:13 <kzaitsev_mb> since we're using openstack infra for yaql anyway
17:34:03 <ativelkov> OK, let's do the release management
17:34:15 <ativelkov> we may come back to big tent idea in the next cycle :)
17:34:46 <StanLagun> I know very little about release procedure so I have no objections as long as it just a technical decision and doesn't affect project positioning and who control it
17:39:22 <ativelkov> OK, so let's do it for the next yaql release
17:40:18 <kzaitsev_mb> #agreed to use openstack/releases for next yaql release
17:40:58 <kzaitsev_mb> cool
17:41:23 <kzaitsev_mb> if there is nothing more to discuss — I'm going to end the meeting in 5-10 mins )
17:47:41 <kzaitsev_mb> ok, thanks for joining =)
17:47:48 <kzaitsev_mb> #endmeeting