17:01:11 <kzaitsev_mb> #startmeeting murano
17:01:12 <openstack> Meeting started Tue Aug 16 17:01:11 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:16 <openstack> The meeting name has been set to 'murano'
17:01:23 <kzaitsev_mb> #topic rollcall
17:01:25 <kzaitsev_mb> o/
17:01:28 <Nikolay_St> o/
17:01:31 <vakovalchuk> o/
17:01:40 <StanLagun> o/
17:02:03 <lexplua> o/
17:02:34 <freerunner> \o/
17:02:52 <kzaitsev_mb> a lot of folks today =)
17:04:57 <kzaitsev_mb> however nothing in agenda for today, so I expect the meeting to be rather short =)
17:05:12 <kzaitsev_mb> #link https://wiki.openstack.org/wiki/Meetings/MuranoAgenda
17:05:24 <kzaitsev_mb> #topic Action Items Review
17:05:31 <Nikolay_St> uhm
17:05:56 <Nikolay_St> kzaitsev_mb: may be I'm wrong, but don't we have bi-weekly bug backport topic today?
17:06:17 <kzaitsev_mb> Nikolay_St: right you are!
17:06:30 <Nikolay_St> hehe
17:06:52 <kzaitsev_mb> I haven't written any of the letters though =(
17:06:54 <vakovalchuk> but action items are more important ^)
17:07:23 <kzaitsev_mb> going to do that today/tomorrow, so putting this back on the AIs
17:07:29 <kzaitsev_mb> #action kzaitsev_mb move discussion about gate-tempest-dsvm-murano-glare-backend (and upcoming CI jobs) voting to ML
17:07:35 <kzaitsev_mb> #action kzaitsev_mb ask on ML about congress/mistrall integrations and whether there are folks, who need/use them
17:08:24 <kzaitsev_mb> vakovalchuk: do you have our usual backport etherpad updated? =)
17:08:38 <vakovalchuk> kzaitsev_mb: I do
17:08:44 <vakovalchuk> #link https://etherpad.openstack.org/p/murano-stable-backports
17:08:55 <kzaitsev_mb> #topic Murano backports
17:09:00 <kzaitsev_mb> #link https://etherpad.openstack.org/p/murano-stable-backports
17:09:03 <vakovalchuk> I've filtered out just the most obvious unapplicable fixes
17:10:33 <kzaitsev_mb> vakovalchuk: thanks! =)
17:10:39 <vakovalchuk> the question is should we backport dsl rework
17:10:59 <vakovalchuk> and multiple api workers
17:11:18 <kzaitsev_mb> as always, folks — feel free to comment in the etherpad if you think any of the fixes are inapropriate )
17:11:25 <kzaitsev_mb> vakovalchuk: I've been thinking of that
17:12:04 <StanLagun> what is "dsl rework"?
17:12:33 <kzaitsev_mb> I'd rather skip backporting it, since it feels more like a feature and it alters config variables (I'm speaking about api workers)
17:13:20 <kzaitsev_mb> StanLagun: vakovalchuk: +1 what is dsl rework?
17:13:27 <vakovalchuk> StanLagun: I meant your fixes mentioned in the etherpad. sorry if it is not the right wording
17:14:01 <kzaitsev_mb> vakovalchuk: can you pls link the commit?
17:14:39 <vakovalchuk> there are 3 of them, one moment
17:14:47 <vakovalchuk> https://review.openstack.org/#/c/349225/
17:15:09 <vakovalchuk> https://review.openstack.org/#/c/349813/
17:15:27 <vakovalchuk> https://review.openstack.org/#/c/349222/
17:16:02 <vakovalchuk> hope link tag is not necessary is lines start with https
17:18:08 <kzaitsev_mb> I'd say that we would need to look at these carefully, as they indeed have some refactor in them
17:18:33 <Nikolay_St> +1
17:19:09 <kzaitsev_mb> vakovalchuk: so initially I'd say no to both backports (dsl patches and api-workers), since both of them have some destructive potential )
17:19:21 <vakovalchuk> I agree
17:19:52 <StanLagun> I don't think that those commits need to be backported
17:20:17 <StanLagun> They bring new features and sometimes introduce breaking changes
17:21:14 <vakovalchuk> ok, let's at least backport i18n thing not to feel sad
17:21:20 <kzaitsev_mb> on 2d thoughts — api workers are even worse we would not want ops to suddenly restart murano-api and find out that they've spawned multiple workers instead of one
17:21:32 <StanLagun> Though we can backport some of them. Just be carefull because they could depend on the ew feature
17:23:04 <kzaitsev_mb> ok, let's apply our usual policies here =)
17:23:19 <kzaitsev_mb> thanks vakovalchuk as usual! =)
17:23:40 <kzaitsev_mb> #topic Open Discussion
17:23:40 <vakovalchuk> kzaitsev_mb: no problem!
17:26:13 <kzaitsev_mb> So, folks? Does anyone has anything interesting to discuss today? =)
17:27:18 <kzaitsev_mb> at least not me =)
17:27:59 <kzaitsev_mb> going to wait another 5-10 mins and end the meeting early today if no one steps forward =)
17:33:03 <Nikolay_St> kzaitsev_mb: I just have a thought
17:33:40 <Nikolay_St> may be we need to made a poll in ML about murano meeting bi-weekly time change
17:33:59 <kzaitsev_mb> Nikolay_St: why so? )
17:34:37 <kzaitsev_mb> I'm comfortable with the way it is now )
17:34:37 <Nikolay_St> I mean 99cloud is a Chinese company, and may be they want to participate in meetings but it hard to them
17:34:46 <Nikolay_St> kzaitsev_mb: just a suggestion =)
17:34:52 <Nikolay_St> nothing serious, really
17:35:07 <vakovalchuk> calm down, guys =)
17:35:55 <kzaitsev_mb> ah that makes sense, i.e. to have it horizon way
17:36:13 <vakovalchuk> Nikolay_St: I thought it was weekly :)
17:36:22 <kzaitsev_mb> Although our meetings are not that packed
17:37:12 <kzaitsev_mb> let's ask zhurong if we really need that =)
17:37:28 <Nikolay_St> kzaitsev_mb: I'll try to do it tomorrow morning
17:37:41 <Nikolay_St> or before next meeting
17:37:47 <kzaitsev_mb> thanks!
17:42:08 <kzaitsev_mb> ok, thanks everyone for coming today, see you folks in #murano
17:42:12 <kzaitsev_mb> #endmeeting