17:00:19 <kzaitsev_mb> #startmeeting murano
17:00:20 <openstack> Meeting started Tue Jul  5 17:00:19 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:24 <openstack> The meeting name has been set to 'murano'
17:00:37 <kzaitsev_mb> o/
17:00:45 <kzaitsev_mb> #topic rollcall
17:00:45 <oshykhkerimov> o/
17:00:53 <zhurong> 0/
17:00:55 <kzaitsev_mb> let's see who's today for the meeting
17:01:01 <tlashchova> o/
17:01:25 <oshykhkerimov> \o/
17:02:34 <StanLagun> o/
17:04:44 <kzaitsev_mb> #topic Action Items Review
17:04:49 <kzaitsev_mb> wow we had quite a few
17:05:13 <kzaitsev_mb> ok, obviously not checking on Nikolay_St ones — he's on vacation
17:05:41 <kzaitsev_mb> although N2 is right behind the corner, so we'll have to ping him to enable convergence as soon as he gets from vacation
17:05:58 <vakovalchuk> o/
17:06:13 <vakovalchuk> sorry, was distracted
17:06:14 <kzaitsev_mb> #link http://releases.openstack.org/newton/schedule.html
17:06:19 <kzaitsev_mb> np vakovalchuk =)
17:06:59 <kzaitsev_mb> Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2
17:07:02 <kzaitsev_mb> this one
17:07:30 <kzaitsev_mb> I've started to draft a short etherpad for this
17:07:32 <kzaitsev_mb> #link https://etherpad.openstack.org/p/murano-glance-v2
17:07:41 <kzaitsev_mb> would appreciate comments/thoughts
17:08:11 <kzaitsev_mb> So far forking a bg process seems like the most viable option to me..
17:09:29 <kzaitsev_mb> kzaitsev_mb file a bp and advertise it in the ML about increasing the coverage
17:09:32 <kzaitsev_mb> did that =)
17:09:35 <kzaitsev_mb> it's pretty short
17:09:42 <kzaitsev_mb> #link https://blueprints.launchpad.net/murano/+spec/murano-unit-test-coverage
17:10:32 <kzaitsev_mb> have yet to advert it on the ML, also our friends at mirantis are about to publish a blogpost about murano and asked about some entry-level task list to include there. This looks just right for the task
17:10:58 <kzaitsev_mb> And the final item I have is #) kzaitsev_mb clarify with the release-team versioning of milestones and full releases of murano-agent ETA: N2
17:11:07 <kzaitsev_mb> yep, still have to do that
17:11:18 <kzaitsev_mb> #action kzaitsev_mb clarify with the release-team versioning of milestones and full releases of murano-agent ETA: N2
17:11:36 <kzaitsev_mb> guess that's all with the AIs from last time
17:11:55 <kzaitsev_mb> #topic Open Discussion
17:12:14 <kzaitsev_mb> vakovalchuk: it's that week again =) do we have anything to backport?
17:12:45 <vakovalchuk> kzaitsev_mb: a little, yes
17:12:53 <vakovalchuk> here's the list for today
17:13:10 <vakovalchuk> #link https://etherpad.openstack.org/p/murano-stable-backports
17:13:56 <vakovalchuk> I have doubts about the priority of some of them though
17:14:49 <vakovalchuk> do we need to backport fixes to example plugin?
17:15:17 <kzaitsev_mb> like usual — let's wait a couple of days to see if anyone has any objections before actually backporting the changes
17:15:30 <kzaitsev_mb> vakovalchuk: what was the fix? =)
17:16:25 <kzaitsev_mb> #link https://review.openstack.org/#/c/332733/1 this one?
17:16:28 <vakovalchuk> kzaitsev_mb: plugin wasn't working at all :)
17:16:46 <vakovalchuk> tlashchova can tell more probably)
17:16:59 <kzaitsev_mb> the versions thing — looks worthy of being backported to me
17:17:43 <kzaitsev_mb> otherwise the plugins just wont work, yep
17:19:26 <kzaitsev_mb> thanks vakovalchuk for keeping the list up to date =)
17:19:34 <tlashchova> https://review.openstack.org/#/c/332857/ one more fix in plugin
17:20:19 <kzaitsev_mb> tlashchova: it's in the list of bugs to be backported ;)
17:20:32 <vakovalchuk> tlashchova: it's the last item, yep
17:20:39 <vakovalchuk> in murano
17:23:30 <kzaitsev_mb> ok. I don't have any news apart from ones I've already mentioned =)
17:23:54 <kzaitsev_mb> anyone has anything to add/ask?
17:25:02 <kzaitsev_mb> #link https://review.openstack.org/#/c/336344/
17:25:05 <kzaitsev_mb> FYI =)
17:28:31 <kzaitsev_mb> ok if we do not have anything to discuss today — going to end the meeting early — would wait 5 more minutes to see if anyone would want to prevent that =)
17:30:14 <vakovalchuk> kzaitsev_mb: take a look at this patch plz: #link https://review.openstack.org/#/c/336659/. is Jenkins's -1 crelated to what you've written?
17:30:36 <vakovalchuk> sorry
17:30:56 <vakovalchuk> oh, no, that's right))
17:31:44 <vakovalchuk> looks like check-osc-plugins job is the only red one, but it looks like non-voting
17:32:48 <kzaitsev_mb> vakovalchuk: looks like an issue with requirements to me
17:32:59 <zhurong> gate-python-muranoclient-requirements http://logs.openstack.org/59/336659/6/check/gate-python-muranoclient-requirements/96d8380/ : Incompatible requirement found; see http://docs.openstack.org/developer/requirements/ in 2m 42s
17:33:17 <kzaitsev_mb> exactly )
17:36:08 <kzaitsev_mb> I guess we can continue the discussion in #murano, and end the meeting here, since there is not much to discuss =)
17:36:15 <kzaitsev_mb> thanks for coming =)
17:36:19 <kzaitsev_mb> #endmeeting