#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:13 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:00:43)
  2. Action Items Review (kzaitsev_mb, 17:05:23)
    1. ACTION: Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2 (kzaitsev_mb, 17:07:21)
    2. ACTION: Nikolay_St enable convergence on CI (kzaitsev_mb, 17:09:10)
    3. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda (kzaitsev_mb, 17:12:16)

  3. murano-agent release model (kzaitsev_mb, 17:12:37)
    1. https://review.openstack.org/#/c/334534/ (kzaitsev_mb, 17:13:04)
    2. ACTION: kzaitsev_mb clarify with the release-team versioning of milestones and full releases of murano-agent ETA: N2 (kzaitsev_mb, 17:20:47)

  4. Make murano-coverage job voting and add coverage jobs to client and dashboard in non-voting mode (kzaitsev_mb, 17:23:21)
    1. AGREED: Not to make coverage job voting, -1 in case the job is red (kzaitsev_mb, 17:45:53)

  5. Open Discussion (kzaitsev_mb, 17:46:36)
    1. ACTION: kzaitsev_mb file a bp and advertise it in the ML (kzaitsev_mb, 17:47:21)
    2. ACTION: comfort freerunner (sergmelikyan, 17:47:44)
    3. ACTION: kzaitsev_mb file a bp and advertise it in the ML about increasing the coverage (kzaitsev_mb, 17:48:09)


Meeting ended at 18:00:12 UTC (full logs).

Action items

  1. Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2
  2. Nikolay_St enable convergence on CI
  3. kzaitsev_mb clarify with the release-team versioning of milestones and full releases of murano-agent ETA: N2
  4. kzaitsev_mb file a bp and advertise it in the ML
  5. comfort freerunner
  6. kzaitsev_mb file a bp and advertise it in the ML about increasing the coverage


Action items, by person

  1. freerunner
    1. comfort freerunner
  2. kzaitsev_mb
    1. Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2
    2. kzaitsev_mb clarify with the release-team versioning of milestones and full releases of murano-agent ETA: N2
    3. kzaitsev_mb file a bp and advertise it in the ML
    4. kzaitsev_mb file a bp and advertise it in the ML about increasing the coverage
  3. Nikolay_St
    1. Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2
    2. Nikolay_St enable convergence on CI


People present (lines said)

  1. kzaitsev_mb (94)
  2. freerunner (34)
  3. sergmelikyan (27)
  4. StanLagun (9)
  5. Nikolay_St (9)
  6. zhurong (6)
  7. openstack (3)
  8. vakovalchuk (2)


Generated by MeetBot 0.1.4.