#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:01:11 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:01:40)
    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda (kzaitsev_mb, 17:03:10)

  2. Action Items Review (kzaitsev_mb, 17:03:44)
    1. ACTION: vakovalchuk and oshykhkerimov convert https://etherpad.openstack.org/p/murano-contributors-rules into a commit to docs (kzaitsev_mb, 17:08:05)

  3. Dashboard. Provide region when create environment (kzaitsev_mb, 17:09:06)
    1. https://review.openstack.org/#/c/305747/ (kzaitsev_mb, 17:09:23)
    2. AGREED: https://review.openstack.org/#/c/305747/ and work on better UI for regions during N (kzaitsev_mb, 17:37:33)

  4. Open Discussion (kzaitsev_mb, 17:38:00)
    1. https://etherpad.openstack.org/p/murano-newton-priorities (kzaitsev_mb, 17:45:33)


Meeting ended at 17:52:20 UTC (full logs).

Action items

  1. vakovalchuk and oshykhkerimov convert https://etherpad.openstack.org/p/murano-contributors-rules into a commit to docs


Action items, by person

  1. openstack
    1. vakovalchuk and oshykhkerimov convert https://etherpad.openstack.org/p/murano-contributors-rules into a commit to docs
  2. oshykhkerimov
    1. vakovalchuk and oshykhkerimov convert https://etherpad.openstack.org/p/murano-contributors-rules into a commit to docs
  3. vakovalchuk
    1. vakovalchuk and oshykhkerimov convert https://etherpad.openstack.org/p/murano-contributors-rules into a commit to docs


People present (lines said)

  1. kzaitsev_mb (57)
  2. StanLagun (31)
  3. sergmelikyan (6)
  4. vakovalchuk (5)
  5. Nikolay_St (3)
  6. oshykhkerimov (3)
  7. openstack (3)
  8. Nikolai_mob (2)
  9. tlashchova (2)
  10. ativelkov (1)
  11. freerunner (1)
  12. ddovbii_ (1)


Generated by MeetBot 0.1.4.