#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:41 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:01:11)
  2. Action Items Review (kzaitsev_mb, 17:04:59)
    1. ACTION: kzaitsev_mb ask around packaging folks — how we should handle murano-glare plugin and murano-specific plugins packaging-wise (kzaitsev_mb, 17:11:56)

  3. Juno branch retirement(Request by AJaeger)(freerunner) (kzaitsev_mb, 17:12:24)
    1. ACTION: kzaitsev_mb verify that all tags are present in master, and check how we would be able to access juno code before deleting juno branch (kzaitsev_mb, 17:28:58)
    2. ACTION: freerunner with kzaitsev_mb ask infra and stable-maint folks how we should delete and access juno branch content after juno branch deletion (kzaitsev_mb, 17:30:48)

  4. Open Discussion (kzaitsev_mb, 17:36:03)
    1. http://docs.openstack.org/developer/hacking/#imports (kzaitsev_mb, 17:41:31)
    2. http://docs.openstack.org/developer/murano/contributing.html (kzaitsev_mb, 17:43:01)
    3. AGREED: with stan_lagun's suggestions regarding six usage in murano (see logs for more info =)) (kzaitsev_mb, 17:45:06)
    4. ACTION: stan_lagun put info on six usage to http://docs.openstack.org/developer/murano/contributing.html (kzaitsev_mb, 17:45:31)
    5. https://etherpad.openstack.org/p/murano-contributors-rules (kzaitsev_mb, 17:53:23)


Meeting ended at 17:59:10 UTC (full logs).

Action items

  1. kzaitsev_mb ask around packaging folks — how we should handle murano-glare plugin and murano-specific plugins packaging-wise
  2. kzaitsev_mb verify that all tags are present in master, and check how we would be able to access juno code before deleting juno branch
  3. freerunner with kzaitsev_mb ask infra and stable-maint folks how we should delete and access juno branch content after juno branch deletion
  4. stan_lagun put info on six usage to http://docs.openstack.org/developer/murano/contributing.html


Action items, by person

  1. freerunner
    1. freerunner with kzaitsev_mb ask infra and stable-maint folks how we should delete and access juno branch content after juno branch deletion
  2. kzaitsev_mb
    1. kzaitsev_mb ask around packaging folks — how we should handle murano-glare plugin and murano-specific plugins packaging-wise
    2. kzaitsev_mb verify that all tags are present in master, and check how we would be able to access juno code before deleting juno branch
    3. freerunner with kzaitsev_mb ask infra and stable-maint folks how we should delete and access juno branch content after juno branch deletion
  3. openstack
    1. stan_lagun put info on six usage to http://docs.openstack.org/developer/murano/contributing.html
  4. stan_lagun
    1. stan_lagun put info on six usage to http://docs.openstack.org/developer/murano/contributing.html


People present (lines said)

  1. kzaitsev_mb (91)
  2. stan_lagun (21)
  3. freerunner (17)
  4. Nikolay_St_web (14)
  5. openstack (4)
  6. ativelkov (3)
  7. zhurong (2)
  8. zigo (2)
  9. madhuri (1)


Generated by MeetBot 0.1.4.