#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:20 UTC (full logs).

Meeting summary

  1. Action Items (sergmelikyan, 17:06:43)
    1. https://hools.files.wordpress.com/2007/06/pooh_think.gif (kzaitsev_mb, 17:16:11)
    2. ACTION: merge dependency blueprints (kzaitsev) (kzaitsev_mb, 17:25:41)
    3. VOTE: Voted on "Do we enable building docs for rtd on Murano CI?" Results are, Yes: 7 (sergmelikyan, 17:33:03)
    4. ACTION: freerunner add job to Murano CI for building docs for ReadTheDocs (sergmelikyan, 17:34:28)

  2. Change application_catalog to application-catalog (sergmelikyan, 17:36:54)
    1. ACTION: take good care of bug 1514692 (kzaitsev_mb, 17:48:32)
    2. ACTION: kzaitsev_mb help Li Yingjun with bug #1514692 (sergmelikyan, 17:48:46)

  3. Using reno for RElease NOtes (kzaitsev) (sergmelikyan, 17:49:37)
    1. http://docs.openstack.org/releasenotes/murano/unreleased.html (kzaitsev_mb, 17:51:01)


Meeting ended at 18:00:06 UTC (full logs).

Action items

  1. merge dependency blueprints (kzaitsev)
  2. freerunner add job to Murano CI for building docs for ReadTheDocs
  3. take good care of bug 1514692
  4. kzaitsev_mb help Li Yingjun with bug #1514692


Action items, by person

  1. freerunner
    1. freerunner add job to Murano CI for building docs for ReadTheDocs
  2. kzaitsev_mb
    1. kzaitsev_mb help Li Yingjun with bug #1514692
  3. UNASSIGNED
    1. merge dependency blueprints (kzaitsev)
    2. take good care of bug 1514692


People present (lines said)

  1. sergmelikyan (49)
  2. kzaitsev_mb (49)
  3. freerunner (10)
  4. openstack (9)
  5. slagun (7)
  6. katyafervent2 (5)
  7. Nikolay_St (4)
  8. ddovbii (2)
  9. kzaitsev_ip_ (2)


Generated by MeetBot 0.1.4.