17:00:13 <sergmelikyan> #startmeeting murano
17:00:13 <openstack> Meeting started Tue Sep 15 17:00:13 2015 UTC and is due to finish in 60 minutes.  The chair is sergmelikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:17 <openstack> The meeting name has been set to 'murano'
17:00:26 <kzaitsev_ip> O/
17:00:35 <freerunner> hey ;)
17:00:57 <katyafervent2> o/
17:01:05 <ativelkov> o/
17:01:11 <StanLagun> o/
17:01:21 <ddovbii> o/
17:02:06 <sergmelikyan> Hi folks :)
17:03:13 <sergmelikyan> https://wiki.openstack.org/wiki/Meetings/MuranoAgenda - agenda for today's meetings
17:03:43 <sergmelikyan> Looks like we have pretty empty agenda today, but I have few topics to discuss
17:04:23 <sergmelikyan> Let's start with action items :)
17:04:28 <sergmelikyan> #topic Action Items
17:04:33 <sergmelikyan> #1 http://eavesdrop.openstack.org/meetings/murano/2015/murano.2015-09-08-17.00.html
17:04:39 <sergmelikyan> #link http://eavesdrop.openstack.org/meetings/murano/2015/murano.2015-09-08-17.00.html
17:04:42 <kzaitsev_ip> Huh, nobody seems to like my idea of consistent agenda links :)
17:04:57 <aderyugin> hi
17:05:02 <sergmelikyan> #1 Nikolay_St to send e-mail about collecting requirements for new API
17:05:52 <sergmelikyan> We started discussion in mailing list regarding new API
17:06:04 <sergmelikyan> #2 stan_lagun re-raise question about package version on the next meeting
17:06:40 <sergmelikyan> I propose to postpone once again this question to the next release given pressure of RC1
17:06:51 <sergmelikyan> StanLagun: you don't mind?
17:07:20 <kzaitsev_ip> Lets maybe add it to agenda then?
17:07:20 <StanLagun> next release or next meating?
17:07:28 <sergmelikyan> next meeting
17:07:32 <StanLagun> *meeting*
17:07:38 <sergmelikyan> kzaitsev_ip: ok, thank you
17:07:48 <StanLagun> ok. But we need to decide before release
17:08:02 <kzaitsev_ip> That was a question :)
17:08:35 <sergmelikyan> kzaitsev_ip: I agree, and would appreciate you doing that ;)
17:08:53 <kzaitsev_ip> K, will do
17:09:37 <sergmelikyan> #action stan_lagun re-raise question about package version on the next meeting
17:13:26 <sergmelikyan> #topic Open Discussion
17:14:53 <ativelkov> Folks, I have a question on https://bugs.launchpad.net/murano/+bug/1276694
17:14:54 <openstack> Launchpad bug 1276694 in Sahara "Openstack services should support SIGHUP signal" [Medium,In progress] - Assigned to Sergey Lukjanov (slukjanov)
17:15:35 <ativelkov> I've checked, its implementation will require us to do some housekeeping related to oslo_service usage in our code
17:15:59 <ativelkov> as we still have some classes copied from incubator since the time it was part of oslo incubator
17:16:22 <katyafervent2> we use oslo service
17:16:34 <ativelkov> katyafervent2: not entirely
17:16:59 <ativelkov> our common.wsgi is still used - and it is currently part of oslo_service.wsgi
17:16:59 <sergmelikyan> ativelkov: you think it will take a lot of time?
17:17:20 <katyafervent2> ok, so integration needs to  be done closely
17:17:44 <ativelkov> sergmelikyan: it should not, however this will be kind of a big change in terms of reviews and the need to test in various scenarios
17:17:56 <katyafervent2> and we modofied wsgi file a lot
17:18:02 <ativelkov> so, the question is if we still want it to be part of the RC period
17:19:13 <ativelkov> So, I'd still prefer it to be done, but may be we should'n merge it in L.
17:19:14 <sergmelikyan> ativelkov: I think we can postpone that to the next release
17:19:17 <sergmelikyan> *we should
17:19:24 <ativelkov> sergmelikyan: ++
17:19:48 <ativelkov> Technically, we may decide to backport it in future, if we want
17:20:32 <katyafervent2> I agree witg you guys
17:20:43 <sergmelikyan> ativelkov: +1 to your suggestion
17:20:56 <sergmelikyan> do it but not merge
17:21:34 <ativelkov> #agreed fix https://bugs.launchpad.net/murano/+bug/1276694 but do not merge it in L
17:21:35 <openstack> Launchpad bug 1276694 in Sahara "Openstack services should support SIGHUP signal" [Medium,In progress] - Assigned to Sergey Lukjanov (slukjanov)
17:21:59 <ativelkov> That's all from my side )
17:22:37 <enthurohini> sergmelikyan, Hello, I am Rohini Choudhary, persuing MCA from India. I want to contribute to murano as outreachy intern. Is there any project which can be completed in three months?
17:25:17 <kzaitsev_mb> enthurohini: are you limited by these 3 months? =) I mean do they start like right now? =)
17:25:19 <sergmelikyan> enthurohini: there are a lot's of places in Murano which require some love, but I don't know what you are expecting from the project
17:25:45 <sergmelikyan> enthurohini: we can chat separately regarding this question?
17:26:22 <katyafervent2> hi enthurohini ! i think we have couple of blueprints that can be complited in that time
17:26:32 <kzaitsev_mb> There's probably some design going to happen in the next month or so, planning fot M with new BPs and Specs rescheduled )
17:26:46 <kzaitsev_mb> so you might be able to participate in those )
17:27:15 <sergmelikyan> folks there is a lot's of things :) I would start with hearing from enthurohini what is expected from his project before suggesting something and this meeting is wrong place for that
17:27:34 <enthurohini> kzaitsev_mb, i am not limited to three months. But outreachy projects are of generally three months thatswhy i asking for that
17:27:53 <kzaitsev_mb> I see )
17:28:24 <sergmelikyan> enthurohini: we would be happy to help you with your project and definitely excited that you decided to do something around Murano :) Let's chat separately and discus this?
17:28:47 <enthurohini> sergmelikyan, ok
17:29:03 <kzaitsev_mb> sergmelikyan: enthurohini: but it's the right place to get the conversation started ;) try pinging Serg, he would be able to guide you, I'm sure =)
17:32:07 <enthurohini> kzaitsev_mb, should i start here or do seprately?
17:32:48 <kzaitsev_mb> enthurohini: Serg asked you to send him a message separately =)
17:32:55 <kzaitsev_mb> so feel free to do so )
17:33:39 <enthurohini> kzaitsev_mb, Ok i did as serg said
17:38:07 <sergmelikyan> thx!
17:48:36 <katyafervent2> is it all for today?
17:51:02 <sergmelikyan> looks like so :)
17:51:04 <sergmelikyan> #endmeeting