#openstack-meeting-alt: Murano

Meeting started by Nikolay_St at 17:01:27 UTC (full logs).

Meeting summary

  1. Action Items Review (Nikolay_St, 17:02:55)
    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda/Archive/2015-08-18/#Agenda (kzaitsev_mb, 17:03:12)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-August/071980.html (kzaitsev_mb, 17:06:15)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-August/071991.html (kzaitsev_mb, 17:06:28)

  2. Migrating to yaql 1.0 status (Nikolay_St, 17:08:15)
    1. ACTION: fix yaql legacy mode and release yaql rc3 after successful deployment (Nikolay_St, 17:40:04)

  3. Artifact (glance v3) transition status update (Nikolay_St, 17:41:41)
    1. 2 issues was fixed, one more to go. issue in glanceclient will be fixed by mfedoshin (Nikolay_St, 17:45:10)

  4. Allow (or not) public packages in package definitions-view in dashboard (kzaitsev) (Nikolay_St, 17:46:27)
    1. https://review.openstack.org/#/c/213682/ (kzaitsev_mb, 17:46:37)
    2. ACTION: kzaitsev_mb summ up the UX concerns about the public/non-public packages on Package Definitions in ML (kzaitsev_mb, 17:52:45)

  5. Add support for heat environments (Nikolay_St, 17:53:13)
    1. https://review.openstack.org/#/c/214163/ (StanLagun, 17:58:50)
    2. https://review.openstack.org/#/c/214163/3/murano/packages/hot_package.py (StanLagun, 17:58:59)
    3. ACTION: verify that https://review.openstack.org/#/c/211608/ don't break anything then produce next steps with UI (Nikolay_St, 17:59:06)


Meeting ended at 18:00:44 UTC (full logs).

Action items

  1. fix yaql legacy mode and release yaql rc3 after successful deployment
  2. kzaitsev_mb summ up the UX concerns about the public/non-public packages on Package Definitions in ML
  3. verify that https://review.openstack.org/#/c/211608/ don't break anything then produce next steps with UI


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb summ up the UX concerns about the public/non-public packages on Package Definitions in ML
  2. openstack
    1. verify that https://review.openstack.org/#/c/211608/ don't break anything then produce next steps with UI


People present (lines said)

  1. ativelkov (66)
  2. Nikolay_St (47)
  3. kzaitsev_mb (44)
  4. StanLagun (39)
  5. mgershenzon (15)
  6. katyafervent2 (8)
  7. openstack (3)
  8. noa_koffman (2)
  9. ddovbii (1)
  10. FilipBlaha (1)


Generated by MeetBot 0.1.4.