#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:28 UTC (full logs).

Meeting summary

  1. yaql1.0 (kzaitsev_mb, 17:08:14)
    1. ACTION: kzaitsev update yaql1.0 BP with client and dashboard tasks to offload them from slagun (kzaitsev_mb, 17:22:27)

  2. Returning import order checks (kzaitsev_mb, 17:23:49)
    1. AGREED: to not resore import order checks (kzaitsev_mb, 17:30:55)

  3. JS linting jobs (kzaitsev_mb, 17:32:05)
    1. https://github.com/openstack/murano/blob/master/murano/engine/system/net_explorer.py#L41 (sergmelikyan, 17:44:25)

  4. Murano CLI versioning (kzaitsev_mb, 17:47:23)
    1. https://etherpad.openstack.org/p/murano-cli-ver (kzaitsev_mb, 17:47:51)
    2. https://launchpad.net/python-muranoclient/+series <- please take a look here (sergmelikyan, 17:48:42)
    3. http://specs.openstack.org/openstack/openstack-specs/specs/library-stable-branches.html (kzaitsev_mb, 17:54:29)

  5. Open Discussion (kzaitsev_mb, 17:56:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/069110.html (kzaitsev_mb, 17:58:35)


Meeting ended at 18:00:36 UTC (full logs).

Action items

  1. kzaitsev update yaql1.0 BP with client and dashboard tasks to offload them from slagun


Action items, by person

  1. slagun
    1. kzaitsev update yaql1.0 BP with client and dashboard tasks to offload them from slagun


People present (lines said)

  1. kzaitsev_mb (82)
  2. sergmelikyan (50)
  3. slagun (27)
  4. Nikolay_St (12)
  5. katyafervent2 (8)
  6. FilipBlaha (7)
  7. freerunner (4)
  8. openstack (3)
  9. ativelkov (2)
  10. aderyugin (2)
  11. DmytroDovbii (1)
  12. mgershen (1)


Generated by MeetBot 0.1.4.