17:00:09 <serg_melikyan> #startmeeting murano
17:00:10 <openstack> Meeting started Tue Jun 16 17:00:09 2015 UTC and is due to finish in 60 minutes.  The chair is serg_melikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:14 <openstack> The meeting name has been set to 'murano'
17:00:25 <serg_melikyan> Hi folks :)
17:00:32 <kztsv_mbp> hi all
17:00:59 <FilipBlaha> Hi
17:01:40 <Nikolay_St> hi
17:01:51 <DmytroDovbii> Hi
17:01:52 <katyafervent2> hi
17:01:56 <velovec> hi
17:02:09 <freerunner> Hey!
17:03:02 <serg_melikyan> Finally someone said something different from hi :)
17:03:33 <slagun> hello :)
17:04:23 <serg_melikyan> We have quite a long list of AIs for today :) Let's get started...
17:04:29 <serg_melikyan> #topic Action Items Review
17:04:56 <serg_melikyan> #1 katyafervent will re-assign open bugs for apps to newly created project
17:05:06 <serg_melikyan> katyafervent2: can you update us on that?
17:05:06 <katyafervent2> done
17:05:16 <serg_melikyan> awesome :)
17:05:21 <katyafervent2> there are not a lot of bugs actually
17:05:26 <serg_melikyan> #2  sergmelikyan will populate project with appropriate release milestones
17:05:28 <serg_melikyan> done :)
17:05:44 <serg_melikyan> #3 documentation, readme needs to be updated to include information about lp/murano-apps
17:05:46 <katyafervent2> i removed them from murano project and added to murano apps
17:05:57 <serg_melikyan> I don't remember who was going to do that :(
17:06:16 <kztsv_mbp> I've started using murano-apps for app realted bugs
17:06:21 <katyafervent2> not done
17:06:27 <kztsv_mbp> serg_melikyan: well We can file a bug for that
17:06:36 <kztsv_mbp> if we hadn't already
17:06:47 <kztsv_mbp> I usually file bugs, let me take a look
17:06:50 <serg_melikyan> kztsv_mbp: I believe you did that :) But not 100% sure
17:07:02 <katyafervent2> i asigned it to myself
17:07:19 <kztsv_mbp> https://bugs.launchpad.net/murano/+bug/1463499 here you go
17:07:21 <openstack> Launchpad bug 1463499 in murano "Documentation should reflect, that application bugs are tracked in murano-apps" [Medium,Confirmed] - Assigned to Ekaterina Chernova (efedorova)
17:07:56 <serg_melikyan> And bug has Confirmed state... :)
17:08:31 <katyafervent2> i'll do it soon
17:08:44 <serg_melikyan> Ekaterin Chernova update OpenStack wiki with approved tag list of proposed tag
17:08:46 <serg_melikyan> #4
17:08:49 <serg_melikyan> ^
17:09:03 <serg_melikyan> katyafervent2: so many of them on you :)
17:09:04 <katyafervent2> done
17:09:22 <serg_melikyan> and last one #4 ativelkov to file a BP on proxies
17:09:22 <katyafervent2> there is should be murano section with list of tags
17:09:58 <kztsv_mbp> and we started using tags already. I've found the bug so fast because it was properly tagged =))))
17:10:19 <kztsv_mbp> hm I think he's not here
17:10:32 <serg_melikyan> :(
17:10:37 <serg_melikyan> Ok :)
17:11:07 <serg_melikyan> Looks like we don't have specific agenda for todays meeting, let's move to Open Discussion?
17:11:51 <Nikolay_St> serg_melikyan: +1
17:12:18 <serg_melikyan> #topic Open Discussion
17:12:40 <Nikolay_St> guys, I start work on this bp: https://blueprints.launchpad.net/murano/+spec/cloudfoundry-api-support
17:12:57 <Nikolay_St> here is a draft of spec: https://review.openstack.org/#/c/192250/
17:13:25 <serg_melikyan> Nikolay_St: awesome :) We had this staff planned about year ago...
17:13:37 <ruhe> any ideas how it's going to be tested? or do you need some time to figure that out?
17:13:45 <ruhe> i mean, tested in CI
17:14:11 <Nikolay_St> ruhe: I think I need some time for this
17:14:17 <ruhe> ok. thanks
17:14:28 <kztsv_mbp> I have a suggestion to make: Let's enable trusts by default and start testing this functionality as hard as we can.
17:14:44 <Nikolay_St> kztsv_mbp: this is a good idea
17:15:35 <kztsv_mbp> The rationale is that using trusts is way more reliable, than having a token, tied to user session in horizon. Which would become invalid as soon as user logs out.
17:15:46 <katyafervent2> +1
17:15:53 <ruhe> +1 from me as well
17:16:35 <serg_melikyan> +1
17:16:35 <slagun> +1
17:16:41 <kztsv_mbp> Ok, since everyone agrees — I'll make a commit, and probably would write a mail to BP, stating that we're moving towards trusts in liberty
17:16:59 <kztsv_mbp> shoule I make a action or smth about that?
17:17:10 <slagun> it need to be tested and maybe improved since there were changes in keystone since we merged them
17:17:10 <serg_melikyan> But we should definetly announce that in ML alongside with possible aftereffects
17:17:22 <serg_melikyan> kztsv_mbp: feel free :)
17:19:06 <kztsv_mbp> hm can't seem to find a right article on how to do that, could anyone help me with that? =)
17:19:30 <serg_melikyan> https://wiki.debian.org/MeetBot
17:22:22 <kztsv_mbp> #action kztsv_mbp: enable trusts by default, notify everyon via ML about this decision and rationale behind it.
17:24:26 <slagun> kztsv_mbp, note that trusts must be enabled in Heat as well. And in case they are still not enabled by default lets leave it as is in Murano and enable them in MOS and CI instead
17:25:51 <kztsv_mbp> slagun: thats a valuable comment, will look into heat, to verify that
17:26:23 <serg_melikyan> I believe trusts are enabled by default in Heat
17:26:29 <serg_melikyan> since juno
17:26:57 <kztsv_mbp> yep, from what I see heat was one of the reasons trusts exist
17:28:23 <slagun> yes, it is enabled by default in Heat. But since Kilo, not Juno
17:32:25 <kztsv_mbp> So, since we're out of items to discuss, shall we go on to discussing yesterdays E3 reveals? +))
17:32:33 <kztsv_mbp> just kidding =)))
17:32:58 <slagun> E3?
17:32:58 <serg_melikyan> Mass Effect FTW
17:33:20 <kztsv_mbp> Last Guardian was a huge one for me =))
17:33:44 <kztsv_mbp> slagun: electronic entertainment expo, E3
17:34:11 <kztsv_mbp> lot's of epic games were announced yesterday and it's all over the internet =)
17:35:27 <slagun> UT4 is the only game I'm waiting for. So I missed all of this
17:36:51 <serg_melikyan> Let's move flame to somewhere else :)
17:37:02 <kztsv_mbp> yep, sorry for starting this
17:37:12 <serg_melikyan> let's cut todays meeting short? :)
17:37:29 <kztsv_mbp> +1 seems like we've discussed everything we wanted
17:38:29 <Nikolay_St> +1
17:38:54 <velovec> +1
17:38:57 <FilipBlaha> +1
17:39:06 <serg_melikyan> #endmeeting