#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:01:26 UTC (full logs).

Meeting summary

  1. Action Items Review (serg_melikyan, 17:05:13)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/066326.html (serg_melikyan, 17:06:29)

  2. Use launchpad.net/murano-apps (serg_melikyan, 17:10:06)
    1. AGREED: we are going to use launchpad.net/murano-apps for tracking bugs & bp related to apps (serg_melikyan, 17:16:04)
    2. ACTION: katyafervent will re-assign open bugs for apps to newly created project (serg_melikyan, 17:16:31)
    3. ACTION: sergmelikyan will populate project with appropriate release milestones (serg_melikyan, 17:16:52)
    4. documentation, readme needs to be updated to include information about lp/murano-apps (serg_melikyan, 17:18:00)

  3. Use tags in launchpad (see Propose Tags section below) (serg_melikyan, 17:19:17)
    1. https://etherpad.openstack.org/p/murano-tags (katyafervent, 17:22:24)
    2. VOTE: Voted on "Accept proposed list of tags as list used during bug-triaging, do not extend this list with new tags unless we see that people use them everyday?" Results are, Yes: 7 (serg_melikyan, 17:41:56)
    3. AGREED: accept proposed list of tags as list used during bug-triaging, do not extend this list with new tags unless we see that people use them everyday (serg_melikyan, 17:42:32)
    4. list of proposed tagshttps://etherpad.openstack.org/p/murano-tags (serg_melikyan, 17:43:06)
    5. ACTION: Ekaterin Chernova update OpenStack wiki with approved tag list (katyafervent, 17:43:09)
    6. list of proposed tags https://etherpad.openstack.org/p/murano-tags (serg_melikyan, 17:43:17)

  4. Set proxy for instance automatically (serg_melikyan, 17:43:38)
    1. ACTION: ativelkov to file a BP on proxies (ativelkov, 17:54:39)

  5. Backports to stable/kilo & stable/juno (see Backport links) (serg_melikyan, 17:55:31)
  6. Open Discussion (serg_melikyan, 17:56:53)


Meeting ended at 17:59:23 UTC (full logs).

Action items

  1. katyafervent will re-assign open bugs for apps to newly created project
  2. sergmelikyan will populate project with appropriate release milestones
  3. Ekaterin Chernova update OpenStack wiki with approved tag list
  4. ativelkov to file a BP on proxies


Action items, by person

  1. ativelkov
    1. ativelkov to file a BP on proxies
  2. katyafervent
    1. katyafervent will re-assign open bugs for apps to newly created project
  3. openstack
    1. Ekaterin Chernova update OpenStack wiki with approved tag list


People present (lines said)

  1. serg_melikyan (74)
  2. katyafervent (47)
  3. ativelkov (28)
  4. kztsv_mpb (20)
  5. StanLagun (11)
  6. Nikolay_St (7)
  7. openstack (7)
  8. slagun (4)
  9. FilipBlaha (4)
  10. ruhe (3)
  11. freerunner (2)
  12. aderyugin (1)


Generated by MeetBot 0.1.4.