17:02:18 <serg_melikyan> #startmeeting murano
17:02:19 <openstack> Meeting started Tue May 26 17:02:18 2015 UTC and is due to finish in 60 minutes.  The chair is serg_melikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:23 <openstack> The meeting name has been set to 'murano'
17:02:31 <serg_melikyan> Hi folks :)
17:02:38 <serg_melikyan> o/
17:03:45 <freerunner> Hey!
17:03:50 <henar> hi
17:04:02 <ruhe> hi
17:04:05 <aderyugin> hi!
17:04:09 <_ddovbii> Hi
17:04:40 <serg_melikyan> I was afraid that I would be alone here today :)
17:05:05 <serg_melikyan> So summit was awesome - largest so far :) Had a chance to check out recorded videos?
17:06:20 <kzaitsev_> folks
17:06:22 <henar> no, where are they? I would like to have a look
17:06:46 <kzaitsev_> > videos
17:06:46 <kzaitsev_> no, but we've been watching some of them online
17:06:56 <serg_melikyan> https://www.openstack.org/summit/vancouver-2015/summit-videos/
17:07:30 <henar> thanks
17:08:27 <serg_melikyan> https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/docker-on-openstack-with-kubernetes - take a look at that one
17:08:29 <serg_melikyan> :)
17:08:48 <serg_melikyan> It's presentation by Craig Peters
17:09:57 <serg_melikyan> Containers Day track was not recorded unfortunately :( no luck for me :(
17:11:10 <serg_melikyan> I forgot to update agenda for today :( Shame on me...
17:11:29 <serg_melikyan> https://wiki.openstack.org/wiki/Meetings/MuranoAgenda - do someone what to add some topics here?
17:12:45 <kzaitsev_> Update Next meetings section too ;)
17:15:13 <serg_melikyan> We had pretty productive discussions on Design Summit, https://wiki.openstack.org/wiki/Design_Summit/Liberty/Etherpads
17:16:52 <serg_melikyan> But I guess etherpads give a just a glimpse of what we discussed there, and I still strongly believe that we need virtual-murano-summit
17:17:21 <serg_melikyan> To do that, we need to agree on how much days do we need, when, and using what
17:18:32 <serg_melikyan> any ideas? henar?
17:19:32 <henar> we can have one overview meeting one day..
17:19:42 <henar> and according to it to schedule more
17:21:31 <serg_melikyan> Nice idea, when do you think it's better to do that?
17:21:45 <henar> as soon as possible??
17:22:01 <henar> we can do a doodle to check availability..
17:23:23 <serg_melikyan> #action sergmelikyan create a doodle to select date for overview meeting
17:24:19 <serg_melikyan> #info we will spend one day to find out how more time we need to discuss things that left
17:31:06 <kzaitsev_> whats a doodle?
17:32:41 <serg_melikyan> http://doodle.com/
17:33:07 <serg_melikyan> it's a tool for choosing time/date that is convenient for most of the peeople
17:33:27 <serg_melikyan> You like proposing several timeslots and let people choose
17:35:12 <serg_melikyan> kzaitsev_: really usefull
17:35:37 <kzaitsev_> k
17:35:46 <kzaitsev_> looks interesting =)
17:36:04 <serg_melikyan> I would like to promote one more talk from the summit: https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/7-habits-of-highly-effective-contributors
17:37:56 <kzaitsev_> Sooo... Can I ask some of the cores to take a look at the review.openstack.org? =)
17:38:17 <serg_melikyan> kzaitsev_: queue is too long? %)
17:38:27 <kzaitsev_> not yet really =)
17:38:44 <kzaitsev_> but the situation is not improving =)
17:46:10 <serg_melikyan> I will work through queue today a little bit :)
17:50:22 <serg_melikyan> Looks like todays meeting may be also finished a little bit earlier
17:50:27 <serg_melikyan> Thx folks!
17:50:30 <serg_melikyan> #endmeeting