#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:00:15 UTC (full logs).

Meeting summary

  1. Action Items Review (serg_melikyan, 17:05:00)
    1. ACTION: sergmelikyan, send e-mail describing roadmap planning procedure (serg_melikyan, 17:05:49)

  2. Bug-Scrub Day (serg_melikyan, 17:09:08)
    1. VOTE: Voted on "Should we have bug-scrub day on this Friday?" Results are, Yes: 8 (serg_melikyan, 17:14:26)

  3. Feature Freeze Exception (serg_melikyan, 17:20:06)
  4. Open Discussion (serg_melikyan, 17:34:36)


Meeting ended at 17:59:51 UTC (full logs).

Action items

  1. sergmelikyan, send e-mail describing roadmap planning procedure


People present (lines said)

  1. serg_melikyan (63)
  2. slagun (9)
  3. henar (8)
  4. RadekPospisil (8)
  5. openstack (8)
  6. kzaitsev_ (7)
  7. katyafervent (6)
  8. freerunner (5)
  9. aderyugin (2)


Generated by MeetBot 0.1.4.