#openstack-meeting-alt: murano

Meeting started by ruhe at 17:01:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:01:25)

  1. action items review (ruhe, 17:03:56)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/043602.html (ruhe, 17:04:35)

  2. juno-3 release (ruhe, 17:08:14)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (ruhe, 17:08:22)

  3. documentation improvements in juno (ruhe, 17:12:44)
    1. https://etherpad.openstack.org/p/murano-docs (ruhe, 17:13:13)
    2. ACTION: katyafervent send out a notice about documentation improvements in murano (ruhe, 17:14:50)

  4. open discussion (ruhe, 17:19:23)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (sergmelikyan, 17:29:45)


Meeting ended at 17:32:48 UTC (full logs).

Action items

  1. katyafervent send out a notice about documentation improvements in murano


People present (lines said)

  1. ruhe (50)
  2. katyafervent2 (12)
  3. sjmc7 (9)
  4. slagun (5)
  5. sergmelikyan (5)
  6. openstack (3)
  7. dteselkin (1)


Generated by MeetBot 0.1.4.