#openstack-meeting-alt: murano

Meeting started by ruhe at 17:01:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:01:23)

  1. action items review (ruhe, 17:02:58)
  2. [katyafervent] provide an update on horizon/dashboard/selenium tests research (ruhe, 17:05:39)
    1. ACTION: katyafervent2 and tsufiev follow up on selenium testing in an etherpad document (ruhe, 17:16:39)

  3. Current state of Murano testing (ruhe, 17:17:06)
  4. approval of BP dynamic-ui-specify-no-explicit-name-field (ruhe, 17:22:57)
    1. https://blueprints.launchpad.net/murano/+spec/dynamic-ui-specify-no-explicit-name-field (ruhe, 17:23:08)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040264.html (ruhe, 17:23:54)
    3. https://blueprints.launchpad.net/murano/+spec/dynamic-ui-specify-no-explicit-name-field (ruhe, 17:37:02)

  5. [smurashov] BP cli-simple-read-only-tests (ruhe, 17:38:01)
    1. https://blueprints.launchpad.net/murano/+spec/cli-simple-read-only-tests (ruhe, 17:38:08)
    2. AGREED: to approve https://blueprints.launchpad.net/murano/+spec/cli-simple-read-only-tests (ruhe, 17:43:33)

  6. [sjmc7] Discsus auth trusts; how much of a big deal, pitfalls? (ruhe, 17:43:58)
    1. https://blueprints.launchpad.net/murano/+spec/auth-for-long-running-requests (ruhe, 17:44:05)
    2. AGREED: to approve https://blueprints.launchpad.net/murano/+spec/auth-for-long-running-requests (ruhe, 17:48:54)

  7. Important bugs we need to fix (ruhe, 17:49:18)
    1. http://j.mp/murano-j-bugs (sergmelikyan, 17:51:43)

  8. open discussion (ruhe, 17:59:20)


Meeting ended at 18:01:10 UTC (full logs).

Action items

  1. katyafervent2 and tsufiev follow up on selenium testing in an etherpad document


Action items, by person

  1. katyafervent2
    1. katyafervent2 and tsufiev follow up on selenium testing in an etherpad document
  2. tsufiev
    1. katyafervent2 and tsufiev follow up on selenium testing in an etherpad document


People present (lines said)

  1. ruhe (81)
  2. sjmc7 (41)
  3. tsufiev (23)
  4. sergmelikyan (18)
  5. stanlagun (17)
  6. katyafervent2 (13)
  7. gokrokve (7)
  8. openstack (3)
  9. iyozhikov (2)
  10. uvirtbot (1)
  11. smurashov_ (1)


Generated by MeetBot 0.1.4.