#openstack-meeting-alt: murano

Meeting started by ruhe at 17:01:53 UTC (full logs).

Meeting summary

  1. Roll call (ruhe, 17:02:18)
    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda (ruhe, 17:04:07)

  2. Action Items Review (ruhe, 17:04:18)
    1. http://eavesdrop.openstack.org/meetings/murano/2014/murano.2014-04-15-17.03.txt (ruhe, 17:04:42)
    2. ACTION: sergmelikyan file a BP to track conversion of existing apps to the new DSL (ruhe, 17:06:10)
    3. https://review.openstack.org/#/c/88107/ (ruhe, 17:07:35)
    4. http://murano-api.readthedocs.org/en/latest/ (ruhe, 17:07:50)
    5. bug scrub scheduled for Wednesday 16:00 UTC (ruhe, 17:09:27)
    6. https://bugs.launchpad.net/murano/+bug/1308921 (ruhe, 17:10:14)
    7. advanced networking re-assigned to ativelkov (ruhe, 17:10:24)

  3. Release status (ruhe, 17:11:19)
    1. https://launchpad.net/murano/+milestone/0.5 (ruhe, 17:11:30)

  4. Voting for the proper term 'Application being deployed/configured in an Environment' (ruhe, 17:15:54)
    1. VOTE: Voted on "How should we name 'Application being deployed/configured in an Environment'?" Results are, Application: 1, Component: 5 (ruhe, 17:24:19)
    2. How should we name 'Application being deployed/configured in an Environment'? Answer: Component (ruhe, 17:25:17)

  5. Drafting plan for the next release cycle (ruhe, 17:25:57)
    1. https://blueprints.launchpad.net/murano/+spec/packages-without-classes (ruhe, 17:27:40)
    2. https://blueprints.launchpad.net/murano/+spec/3rd-party-credential-storage (ruhe, 17:40:47)
    3. we need https://blueprints.launchpad.net/murano/+spec/3rd-party-credential-storage ; barbican seems like a perfect fit (ruhe, 17:46:12)
    4. https://blueprints.launchpad.net/murano/+spec/additional-author-information (ruhe, 17:46:33)
    5. agreed to include https://blueprints.launchpad.net/murano/+spec/additional-author-information in the feature list; more technical discussions needed (ruhe, 17:50:59)


Meeting ended at 18:01:20 UTC (full logs).

Action items

  1. sergmelikyan file a BP to track conversion of existing apps to the new DSL


Action items, by person

  1. sergmelikyan
    1. sergmelikyan file a BP to track conversion of existing apps to the new DSL


People present (lines said)

  1. ruhe (100)
  2. ativelkov (64)
  3. sjmc7 (58)
  4. tsufiev_ (29)
  5. sergmelikyan (14)
  6. gokrokve (10)
  7. openstack (10)
  8. slagun (7)
  9. igormarnat_ (7)
  10. ankurrr (4)
  11. katyafervent2 (4)
  12. dteselkin_ (2)
  13. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.