#openstack-meeting-alt: murano

Meeting started by ruhe at 17:03:39 UTC (full logs).

Meeting summary

  1. Roll Call (ruhe, 17:04:09)
  2. Action Items Review (ruhe, 17:05:52)
    1. http://eavesdrop.openstack.org/meetings/murano/2014/murano.2014-04-08-17.02.txt (ruhe, 17:06:29)
    2. moved events BPs to the next release (ruhe, 17:08:04)
    3. ACTION: sergmelikyan don't forget about and schedule a bug scrub day (ruhe, 17:10:03)
    4. https://launchpad.net/murano/+milestone/0.5 (ruhe, 17:10:58)
    5. all UI-related BPs targeted on 0.5 are in "implemented" or "beta available" state (ruhe, 17:15:10)
    6. sergey murashov added smoke tests for catalog API. we expect more tests to arrive (ruhe, 17:16:51)

  3. Release status (ruhe, 17:26:39)
    1. advanced networking is a must have for 0.5 (ruhe, 17:29:41)
    2. ACTION: slagun file a bug about missing "advanced networking" (ruhe, 17:34:16)
    3. ACTION: slagun implement "advanced networking" in 0.5 (ruhe, 17:34:32)
    4. ACTION: ruhe file a BP to track conversion of existing apps to the new DSL (ruhe, 17:37:23)
    5. sergmelikyan successfully ran deployment of Tomcat/Postgres example (ruhe, 17:40:17)

  4. Open Discussion (ruhe, 17:42:45)
    1. https://review.openstack.org/#/c/85855/ (ruhe, 17:43:41)
    2. ACTION: ruhe setup infrastructure for dev-docs building and publishing (ruhe, 17:59:26)


Meeting ended at 18:00:40 UTC (full logs).

Action items

  1. sergmelikyan don't forget about and schedule a bug scrub day
  2. slagun file a bug about missing "advanced networking"
  3. slagun implement "advanced networking" in 0.5
  4. ruhe file a BP to track conversion of existing apps to the new DSL
  5. ruhe setup infrastructure for dev-docs building and publishing


Action items, by person

  1. ruhe
    1. ruhe file a BP to track conversion of existing apps to the new DSL
    2. ruhe setup infrastructure for dev-docs building and publishing
  2. sergmelikyan
    1. sergmelikyan don't forget about and schedule a bug scrub day
  3. slagun
    1. slagun file a bug about missing "advanced networking"
    2. slagun implement "advanced networking" in 0.5


People present (lines said)

  1. ruhe (100)
  2. tsufiev (30)
  3. katyafervent2 (12)
  4. sjmc7 (10)
  5. sergmelikyan (10)
  6. akuznetsova_ (8)
  7. gokrokve (7)
  8. slagun (7)
  9. openstack (3)
  10. btully (2)
  11. dteselkin (1)


Generated by MeetBot 0.1.4.