#openstack-meeting-alt: Murano

Meeting started by sergmelikyan at 15:00:10 UTC (full logs).

Meeting summary

  1. Review AI's (sergmelikyan, 15:02:36)
    1. https://wiki.openstack.org/wiki/Murano/Specifications/Network_Management "Per Environment Network Management" document (sergmelikyan, 15:04:19)
    2. https://wiki.openstack.org/wiki/Murano/Specifications/Network_Management "Per Environment Network Management" document (sergmelikyan, 15:04:27)

  2. Release 0.3 Status (sergmelikyan, 15:04:50)
    1. ACTION: ativelkov, Create collaborative document for "Per Environment Network Management" document (sergmelikyan, 15:07:22)
    2. Release Murano v0.3 on November 15 (or sooner) (sergmelikyan, 15:22:17)
    3. We going to have working alpha version based on Havanna by Nov, 11 (sergmelikyan, 15:22:43)

  3. Quantum Integration issues (sergmelikyan, 15:23:19)
    1. : Murano currently only supports "Per-tenant Routers with Private Networks" quantum configuration. In case if quantum is not configured for that, current Murano templates do not work (ativelkov, 15:37:01)
    2. ACTION: : For release 0.3 we need to include both sets of templates (quantum- and non-quantum) to the distribution, and modify the manifests to use either version depending on the quantum configuration (ativelkov, 15:37:58)
    3. ACTION: : For release 0.4 we will introduce a unified logic to properly choose the right configuration right in the workflow (ativelkov, 15:38:34)

  4. Load Balancer Issue (sergmelikyan, 15:40:06)
    1. Current implementation of services IIS Web Farm and ASP.NET App Web Farm completely is based on Heat AWS::ElasticLoadBalancing::LoadBalancer resource (sergmelikyan, 15:42:59)
    2. AWS::ElasticLoadBalancing::LoadBalancer resource does not support any network related configuration (sergmelikyan, 15:44:07)
    3. ACTION: Discuss with Heat team future of AWS::ElasticLoadBalancing::LoadBalancer resource (sergmelikyan, 15:48:15)
    4. ACTION: check AWS::ElasticLoadBalancing::LoadBalancer behaviour in Havanna (sergmelikyan, 15:50:54)

  5. Open Discussion (sergmelikyan, 15:52:40)


Meeting ended at 15:57:40 UTC (full logs).

Action items

  1. ativelkov, Create collaborative document for "Per Environment Network Management" document
  2. : For release 0.3 we need to include both sets of templates (quantum- and non-quantum) to the distribution, and modify the manifests to use either version depending on the quantum configuration
  3. : For release 0.4 we will introduce a unified logic to properly choose the right configuration right in the workflow
  4. Discuss with Heat team future of AWS::ElasticLoadBalancing::LoadBalancer resource
  5. check AWS::ElasticLoadBalancing::LoadBalancer behaviour in Havanna


Action items, by person

  1. ativelkov
    1. ativelkov, Create collaborative document for "Per Environment Network Management" document
  2. UNASSIGNED
    1. : For release 0.3 we need to include both sets of templates (quantum- and non-quantum) to the distribution, and modify the manifests to use either version depending on the quantum configuration
    2. : For release 0.4 we will introduce a unified logic to properly choose the right configuration right in the workflow
    3. Discuss with Heat team future of AWS::ElasticLoadBalancing::LoadBalancer resource
    4. check AWS::ElasticLoadBalancing::LoadBalancer behaviour in Havanna


People present (lines said)

  1. sergmelikyan (72)
  2. ativelkov (45)
  3. tnurlygayanov (17)
  4. igormarnat_ (10)
  5. katyafervent (6)
  6. tsufiev (4)
  7. ogelbukh (4)
  8. akuznetsova (3)
  9. openstack (3)
  10. rakhmerov (1)
  11. gokrokve (1)


Generated by MeetBot 0.1.4.