#openstack-meeting-alt: murano

Meeting started by ativelkov at 15:05:09 UTC (full logs).

Meeting summary

    1. all open issues for r 0.2.1 have been tested and verified (ativelkov, 15:12:48)
    2. : r0.2.1 to be delivered today, 09/30 (ativelkov, 15:16:45)
    3. ACTION: tnurlygayanov to write release notes for r0.2.1, ativelkov to write a community announcement (ativelkov, 15:19:02)
    4. ACTION: Publish the Spec documents at openstack wiki, create blueprints with short descriptions and references to the wiki articles. ativelkov and stanlagun will work on that (ativelkov, 15:29:18)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. tnurlygayanov to write release notes for r0.2.1, ativelkov to write a community announcement
  2. Publish the Spec documents at openstack wiki, create blueprints with short descriptions and references to the wiki articles. ativelkov and stanlagun will work on that


Action items, by person

  1. ativelkov
    1. tnurlygayanov to write release notes for r0.2.1, ativelkov to write a community announcement
    2. Publish the Spec documents at openstack wiki, create blueprints with short descriptions and references to the wiki articles. ativelkov and stanlagun will work on that
  2. openstack
    1. Publish the Spec documents at openstack wiki, create blueprints with short descriptions and references to the wiki articles. ativelkov and stanlagun will work on that
  3. stanlagun
    1. Publish the Spec documents at openstack wiki, create blueprints with short descriptions and references to the wiki articles. ativelkov and stanlagun will work on that
  4. tnurlygayanov
    1. tnurlygayanov to write release notes for r0.2.1, ativelkov to write a community announcement


People present (lines said)

  1. ativelkov (41)
  2. gokrokve (26)
  3. stanlagun (16)
  4. ekarlso (12)
  5. tnurlygayanov (8)
  6. tsufiev (8)
  7. sergmelikyan (7)
  8. IgorYozhikov (3)
  9. openstack (3)
  10. akuznetsova (2)
  11. katyafervent (1)
  12. joel_c (1)


Generated by MeetBot 0.1.4.