#openstack-meeting-alt: murano

Meeting started by dkoryavov at 15:05:06 UTC (full logs).

Meeting summary

    1. We've fully implemented all blueprints for v0.2. (dkoryavov, 15:22:51)
    2. We have a new contributor Chad Bernick. He wants to participate in powershell scripts development. (dkoryavov, 15:23:08)
    3. ACTION: item dteselkin will be a mentor for Chad Bernick. (dkoryavov, 15:24:50)
    4. For now, all PS scritps and worflows are done to support SQL Cluster. We are testing it. (dteselkin, 15:25:51)
    5. IDEA: "We need dynamic UI". UI Should be described in plain text.... (dkoryavov, 15:33:29)
    6. We need to alter PS scrips because currently we use some functions that are available on 2012. (dkoryavov, 15:41:28)


Meeting ended at 15:46:33 UTC (full logs).

Action items

  1. item dteselkin will be a mentor for Chad Bernick.


Action items, by person

  1. dteselkin
    1. item dteselkin will be a mentor for Chad Bernick.


People present (lines said)

  1. dkoryavov (35)
  2. gokrokve (20)
  3. dteselkin (9)
  4. ativelkov (8)
  5. slagun (5)
  6. tnurlygayanov (3)
  7. openstack (3)
  8. katyafervent (1)


Generated by MeetBot 0.1.4.