15:06:24 <dkoryavov> #startmeeting murano
15:06:25 <openstack> Meeting started Mon Aug  5 15:06:24 2013 UTC and is due to finish in 60 minutes.  The chair is dkoryavov. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:28 <openstack> The meeting name has been set to 'murano'
15:07:30 <dkoryavov> What do we want to talk about today? :D
15:07:52 <gokrokve> 0.2 release planning
15:08:15 <dkoryavov> OK. Here is our agenda https://wiki.openstack.org/wiki/Meetings/MuranoAgenda
15:08:26 <gokrokve> What is the progress of the selected blueprints?
15:09:44 <dkoryavov> dteselkin hi. Can you tell us about progress with MS SQL Sever?
15:11:43 <dteselkin> SQL over Failover Cluster is in almost done. It is in testing now.
15:12:19 * iyozhikov confirms,that SQL AG in testing
15:13:36 <dkoryavov> What time do we need for this?
15:13:57 <dteselkin> I think one day is enough.
15:14:11 <dkoryavov> Good!
15:14:34 <gokrokve> External AD?
15:14:57 <gokrokve> Was it tested?
15:15:02 <dkoryavov> We have 2 action items from the previous meetings:
15:15:13 <dkoryavov> 1. dim_ to validate SQL AG scripts and write workflows for conductor service.
15:15:38 <dkoryavov> dteselkin as far as a can see this is done?
15:16:37 <dkoryavov> 2:
15:16:47 <dkoryavov> stanlagun:  write blueprint that says that we need SaltStack automatic installation as a workflow example and suspend this blueprint till we know exactly how agents in vNext are going to be implemented
15:17:00 <dkoryavov> stanlagun what about this?
15:17:29 <stanlagun> I'll write it
15:17:35 <dteselkin> AG scripts done. Workflows should be altered to support changes in scripts , but it doens't look too hard.
15:18:21 <dkoryavov> stanlagun please, do this asap :)
15:18:45 <stanlagun> I'll do it today
15:19:09 <dkoryavov> OK, what about questions from gokrokve?
15:19:32 <dkoryavov> #info AG scripts done. Workflows should be altered to support changes in scripts , but it doens't look too hard.
15:24:29 <gokrokve> Are we on track to release version 0.2 on September 19th?
15:25:03 <gokrokve> Do we have any opened bugs which must be addressed in 0.2?
15:26:13 <dkoryavov> As far as I know the final date - 5th september.
15:26:49 <dkoryavov> sergmelikyan what about bugs? Do we have any critical bugs now?
15:27:41 <ativelkov> AFAIK we have a problem with the Services not being able to be deleted
15:27:59 <ativelkov> dues to conductor issues. Stan was supposed to work on them. Stan, any news?
15:28:48 <dteselkin> About External AD - Additional features related to Availability Zone were added. Unfortunately, I don't know were they tested or not.
15:30:13 <dkoryavov> dmyznikov what about External AD? Were these changes tested or not?
15:31:16 <dmyznikov> I don't tested this feature.
15:31:36 <dmyznikov> Timur must be planed to test this
15:31:54 <sergmelikyan> dkoryavov, about bugs: we have several bugs, not all of them registered on launchpad. We need to migrate them.
15:32:11 <dkoryavov> dmyznikov - OK, Timur is not here today as far as I can see.
15:32:27 <sergmelikyan> But estimates are good: we should meet deadline
15:32:31 <dkoryavov> sergmelikyan dmyznikov OK, folks, can you do this?
15:33:08 <sergmelikyan> Do what?
15:33:13 <dkoryavov> akuzetsova please, help with this too. :)
15:33:54 <akuzetsova> What are you talking about? bugs or external ad ?
15:35:19 <dkoryavov> sergmelikyan: to register bugs about which we are talking now.
15:35:24 <dkoryavov> akuzetsova bugs :)
15:36:18 <IgorYozhikov> 
15:36:47 <akuzetsova> Ok, I'll help
15:36:52 <sergmelikyan> dkoryavov, Timur was usually responsible for moving bugs to launchpad
15:37:06 <dkoryavov> sergmelikyan OK
15:37:44 <sergmelikyan> And we should have links to bugs from gerrit change description, when bug is registered on launchpad.
15:37:58 <dkoryavov> #action dmyznikov akuzetsova and timur moving critical bugs to launchpad.
15:38:42 <dkoryavov> good idea.
15:38:51 <dkoryavov> #info we should have links to bugs from gerrit change description, when bug is registered on launchpad.
15:41:25 <dkoryavov> OK, as far as I can see we have made successful progress and everything is fine (more or less).
15:43:26 <dkoryavov> Do we have any other questions to discuss for today?
15:44:11 <dkoryavov> ativelkov stanlagun sergmelikyan dmyznikov IgorYozhikov akuzetsova dteselkin ?
15:44:25 <akuzetsova> No
15:44:27 <stanlagun> not from my side
15:44:35 <ativelkov> not from me
15:44:37 <dkoryavov> Ekaterina_F ?
15:44:57 <Ekaterina_F> no
15:45:08 <dmyznikov> no
15:45:56 <IgorYozhikov> -
15:46:25 <dkoryavov> OK. Let's end our meeting. Next meeting will be 12th Aug in the same time.
15:46:46 <dkoryavov> #endmeeting murano