17:03:44 <sergmelikyan> #startmeeting murano
17:03:44 <openstack> Meeting started Mon May 20 17:03:44 2013 UTC.  The chair is sergmelikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:47 <openstack> The meeting name has been set to 'murano'
17:04:22 <sergmelikyan> Welcome to Murano Project community meeting
17:04:31 <sergmelikyan> Agenda:
17:04:46 <sergmelikyan> Milestones & Releases
17:04:51 <sergmelikyan> Bugs tracking on launchpad
17:04:57 <sergmelikyan> Overall status
17:05:34 <sergmelikyan> #topic Milestones & Releases
17:05:43 <gokrokve> I propose to have an alfa release on May 30th.
17:06:13 <sergmelikyan> alfa release is going to be available as release tarballs and support on launchpad?
17:06:18 <gokrokve> Almost all features assigned for this release are done and ready for testing.
17:06:44 <gokrokve> Yes. We have to deliver actual package (tarball).
17:07:05 <gokrokve> And tag the repository.
17:07:41 <gokrokve> After alfa release we should perform a round of testing and fix the critical issues.
17:07:47 <sergmelikyan> Ok, but we going to have multiple tarballs, so also I propose to rewrite our installation guide orienting on pypi and tarballs
17:08:40 <sergmelikyan> #info May, 30th is release date for murano 0.1a
17:09:09 <gokrokve> I would prefer one tarball with all necessary components. We can discuss this later.
17:09:28 <sergmelikyan> #action Ekaterina Fedotova, publish info about milestone on launchpad
17:09:48 <sergmelikyan> #action Timur, verify tarball publishing, and publishin on pypi
17:10:22 <sergmelikyan> #action Serg, tag alfa release, uppon completion
17:10:44 <sergmelikyan> We going to set our release date for first version?
17:10:58 <sergmelikyan> Or, depend on testing results?
17:11:41 <dnosovitsky> sergmelikyan: what do you mean?
17:11:41 * sergmelikyan mean that formal CI testing
17:12:19 <dnosovitsky> sergmelikyan: ??
17:12:30 <sergmelikyan> CI tests  should be passed on all component, no heavy manual or integration testing, or another round of hardcore testing
17:12:37 <sergmelikyan> ?
17:14:18 <gokrokve> Let's set a target date as May 30th + 2 weeks.
17:14:36 <gokrokve> All CI test should pass before alfa release actually.
17:14:38 <sergmelikyan> Ok, 2 weeks looks enough for hard testing
17:15:08 <sergmelikyan> Other things about Milestones?
17:15:32 <gokrokve> No. I don't have anything.
17:15:51 <dnosovitsky> So, we plan our tested release on 15th of June. Correct?
17:16:26 <sergmelikyan> Yep
17:16:53 <sergmelikyan> #action Ekaterina Fedorova, publish release date on launchpad
17:17:13 <dnosovitsky> I'm making introductory screencast of Murano where I show its current functionality.
17:17:28 <sergmelikyan> #topic Bugs Tracking
17:20:50 <sergmelikyan> For now we have set of bugs that not tracked on launchpad (only in old Jira), and without milestones and versions there is no clarity in version status. We should move major bugs on launchpad , and new bugs should  be tracked on launchpad. Georgy, Dmitry N?
17:21:50 <gokrokve> Yes. We have to track all bugs on launchpad.
17:23:09 <sergmelikyan> #action Denis Myzhnikov, move bugs to launchpad tracker
17:23:24 <dnosovitsky> Not so fast, Setgey.
17:23:35 <sergmelikyan> I missed something?
17:24:10 <dnosovitsky> We must copy some bugs to launchpad, not keep all of them there.
17:24:42 <dnosovitsky> And we must tag "external" bugs first
17:25:28 <sergmelikyan> what you meen by "must tag "external" bugs first"
17:25:31 <sergmelikyan> ?
17:25:57 <dnosovitsky> to move some bugs, you must know which ones to move.
17:27:27 <sergmelikyan> Ok, what about to ask Timur select such bugs?
17:27:55 <dnosovitsky> good idea
17:28:55 <dnosovitsky> And also there must be a responsible person to watch launchpad and to sync our internal bugtracker with it
17:29:01 <sergmelikyan> #action Timur, mark bugs to be moved with tag "external"
17:29:15 <sergmelikyan> Denis?
17:30:13 <dnosovitsky> If Timur does not mind, I would ask him to coordinate this task together with Denis
17:30:27 <gokrokve> ok. Let's move on.
17:30:37 <gokrokve> It is 10.30PDT already.
17:30:53 <dnosovitsky> yes. What else do we have&
17:30:54 <dnosovitsky> ?
17:31:15 <sergmelikyan> #topic Overall Status
17:31:57 <sergmelikyan> We look on track, we have only IIS Cluster feature left.
17:32:26 <dnosovitsky> yes, we do
17:32:41 <dnosovitsky> and what about our lab status?
17:33:08 <dnosovitsky> do we wait for devstack bugfix release, of what?
17:33:47 <dnosovitsky> or what?
17:33:48 <sergmelikyan> No, we moving to manual openstack installation on our lab hardware
17:34:07 <dnosovitsky> great!
17:35:29 <dnosovitsky> gokrokve: how long does it take one to switch to vanilla openstack?
17:38:10 <gokrokve> couple days I think
17:38:37 <sergmelikyan> Ok :)
17:38:50 <sergmelikyan> We covered all topics?
17:39:17 <gokrokve> yes
17:39:24 <sergmelikyan> #endmeeting